V konzoli Dell Data Security se nezobrazuje dlaždice Advanced Threat Prevention
Shrnutí: Tento článek pojednává o hlavní příčině a řešení toho, že se v konzoli Dell Data Security nezobrazuje dlaždice Advanced Threat Protection.
Příznaky
- V květnu 2022 dosáhl nástroj Dell Endpoint Security Suite Enterprise ukončení údržby. Tento článek již není společností Dell aktualizován. Více informací naleznete v článku Zásady životního cyklu produktu (konec podpory a životnosti) nástroje Dell Data Security. Máte-li jakékoli dotazy týkající se alternativních článků, obraťte se na prodejní tým nebo na adresu endpointsecurity@dell.com.
- Další informace o aktuálních produktech naleznete v článku Zabezpečení koncového bodu.
Dotčené produkty:
- Dell Endpoint Security Suite Enterprise
Příčina
Při otevření konzole Dell Data Security na koncovém bodě se nezobrazí dlaždice Advanced Threat Protection a někdy se konzole nesprávně zobrazuje jako Dell Encryption Personal:

Obrázek 1: (Pouze v angličtině) Dlaždice Rozšířená ochrana před internetovými útoky není viditelná
Na koncových bodech se DellAgent.log v části C:\ProgramData\Dell\Dell Data Protection zobrazí níže uvedenou chybu:
---date--- ----time---- --pid-- -thrid- -subsys- ------------------------------message------------------------------ 2019.09.26 15:03:12.539 [05680] (00011) E Agent : exception validating trust for entry assembly - WinVerifyTrust returned 0x800b010a 2019.09.26 15:03:12.554 [05680] (00011) E Agent : exception validating trust for executing assembly - WinVerifyTrust returned 0x800b010a 2019.09.26 15:03:12.570 [05680] (00011) E Agent : assemblies are not trusted
Tato chyba znamená, že kvůli chybějícím kořenovým certifikátům se koncovému bodu nepodaří správně načíst binární soubory doplňků Advanced Threat Protection. Tyto certifikáty distribuuje server Windows Update. Pokud koncový bod nemá přístup ke službě Windows Update nebo pokud je povolena možnost Zásady skupiny Vypnout automatickou aktualizaci kořenových certifikátů, koncový bod nemůže aktualizovat kořenové certifikáty.

Obrázek 2: (Pouze v angličtině) Vypnutí automatické aktualizace kořenových certifikátů
Řešení
Chcete-li tento stav vyřešit, použijte jednu ze dvou níže uvedených možností:
- Dočasně povolte přístup ke službě Windows Update koncovým bodům, ve kterých se problém projevuje, a v případě, že je možnost Zásady skupiny Vypnout automatickou aktualizaci kořenových certifikátů povolená, zakažte ji, abyste umožnili stahování certifikátů.
- Pokud se v prostředí, kde proběhla úspěšná instalace stejné verze sady Dell Endpoint Security Suite Enterprise, nachází další koncový bod, je možné ručně exportovat
Verisigna dáleDigicertCertifikáty z funkčního koncového bodu a importujte je do koncových bodů, u kterých se problém zobrazuje.
Chcete-li exportovat certifikáty z existujícího koncového bodu, postupujte takto:
- Chcete-li otevřít konzolu MMC (Microsoft Management Console), stisknutím kláves Windows + R otevřete dialogové okno Spustit , do prázdného pole zadejte MMC a klikněte na OK.

Obrázek 3: (Pouze v angličtině) Spuštění konzole MMC
- V konzoli MMC klikněte na modul snap-in Přidat nebo odebratsoubor>.

Obrázek 4: (Pouze v angličtině) Přidat nebo odebrat modul snap-in
- V dialogovém okně Přidat nebo odebrat moduly snap-in vyberte modul snap-inCertifikáty a klikněte na tlačítko Přidat.

Obrázek 5: (Pouze v angličtině) Certifikáty
- V okně modulu snap-in Certifikáty vyberte možnost Účet počítače a klikněte na tlačítko Další.

Obrázek 6: (Pouze v angličtině) Účet počítače
- V dalším dialogovém okně vyberte možnost Místní počítač a klikněte na tlačítko Dokončit a poté na tlačítko OK.

Obrázek 7: (Pouze v angličtině) Místní počítač: (počítač, ve kterém je spuštěna tato konzola)
- V konzoli přejděte do části Certifikáty>Důvěryhodné kořenové certifikační autority>.

Obrázek 8: (Pouze v angličtině) Důvěryhodná kořenová certifikační autorita
- Klikněte pravým tlačítkem na každou z nich
VerisignaDigicertCertifikát a vyberte možnost Všechny úkoly>Export... a vyvézt je.

Obrázek 9: (Pouze v angličtině) Exportovat
- Ponechte všechny výchozí hodnoty v Průvodci exportem certifikátu, zadejte název a umístění certifikátu a klikněte na tlačítko Dokončit.

Obrázek 10: (Pouze v angličtině) Soubor k exportu
Verisign a Digicert Certifikáty.
- Na koncových bodech, u kterých se problém vyskytuje, zkopírujte všechny exportované certifikáty a opakováním kroků 1–4 otevřete modul snap-in Certifikáty pro účet místního počítače.
- V konzoli přejděte do části Certifikáty>Důvěryhodné kořenové certifikační autority>.
- Klikněte pravým tlačítkem na Certifikáty a vyberte Všechny úkoly>Import... importujte certifikáty.

Obrázek 11: (Pouze v angličtině) Import
- V Průvodci importem certifikátu vyberte na první obrazovce možnost Další, klikněte na možnost Procházet, vyberte certifikát, který chcete importovat, a klikněte na tlačítko Další.

Obrázek 12: (Pouze v angličtině) Procházet
- Ověřte, zda je vybrané úložiště certifikátů Důvěryhodné kořenové certifikační autority , klikněte na tlačítko Další a poté na tlačítko Dokončit.

Obrázek 13: (Pouze v angličtině) Umístěte všechny certifikáty do následujícího úložiště.
- Opakujte kroky 11–13 pro všechny certifikáty, které chcete importovat.
- Restartujte koncový bod a proveďte test.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.