V konzoli Dell Data Security se nezobrazuje dlaždice Advanced Threat Prevention

Shrnutí: Tento článek pojednává o hlavní příčině a řešení toho, že se v konzoli Dell Data Security nezobrazuje dlaždice Advanced Threat Protection.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Poznámka:

Dotčené produkty:

  • Dell Endpoint Security Suite Enterprise

Příčina

Při otevření konzole Dell Data Security na koncovém bodě se nezobrazí dlaždice Advanced Threat Protection a někdy se konzole nesprávně zobrazuje jako Dell Encryption Personal:

Dlaždice Rozšířená ochrana před internetovými útoky není viditelná
Obrázek 1: (Pouze v angličtině) Dlaždice Rozšířená ochrana před internetovými útoky není viditelná

Na koncových bodech se DellAgent.log v části C:\ProgramData\Dell\Dell Data Protection zobrazí níže uvedenou chybu:

---date--- ----time---- --pid-- -thrid- -subsys- ------------------------------message------------------------------
2019.09.26 15:03:12.539 [05680] (00011) E Agent : exception validating trust for entry assembly - WinVerifyTrust returned 0x800b010a
2019.09.26 15:03:12.554 [05680] (00011) E Agent : exception validating trust for executing assembly - WinVerifyTrust returned 0x800b010a
2019.09.26 15:03:12.570 [05680] (00011) E Agent : assemblies are not trusted

Tato chyba znamená, že kvůli chybějícím kořenovým certifikátům se koncovému bodu nepodaří správně načíst binární soubory doplňků Advanced Threat Protection. Tyto certifikáty distribuuje server Windows Update. Pokud koncový bod nemá přístup ke službě Windows Update nebo pokud je povolena možnost Zásady skupiny Vypnout automatickou aktualizaci kořenových certifikátů, koncový bod nemůže aktualizovat kořenové certifikáty.

Vypnutí automatické aktualizace kořenových certifikátů
Obrázek 2: (Pouze v angličtině) Vypnutí automatické aktualizace kořenových certifikátů

 

Řešení

Chcete-li tento stav vyřešit, použijte jednu ze dvou níže uvedených možností:

  • Dočasně povolte přístup ke službě Windows Update koncovým bodům, ve kterých se problém projevuje, a v případě, že je možnost Zásady skupiny Vypnout automatickou aktualizaci kořenových certifikátů povolená, zakažte ji, abyste umožnili stahování certifikátů.
  • Pokud se v prostředí, kde proběhla úspěšná instalace stejné verze sady Dell Endpoint Security Suite Enterprise, nachází další koncový bod, je možné ručně exportovat Verisign a dále Digicert Certifikáty z funkčního koncového bodu a importujte je do koncových bodů, u kterých se problém zobrazuje.

Chcete-li exportovat certifikáty z existujícího koncového bodu, postupujte takto:

  1. Chcete-li otevřít konzolu MMC (Microsoft Management Console), stisknutím kláves Windows + R otevřete dialogové okno Spustit , do prázdného pole zadejte MMC a klikněte na OK.

Spusťte nástroj MMC.
Obrázek 3: (Pouze v angličtině) Spuštění konzole MMC

  1. V konzoli MMC klikněte na modul snap-in Přidat nebo odebratsoubor>.

Přidat nebo odebrat modul snap-in
Obrázek 4: (Pouze v angličtině) Přidat nebo odebrat modul snap-in

  1. V dialogovém okně Přidat nebo odebrat moduly snap-in vyberte modul snap-inCertifikáty a klikněte na tlačítko Přidat.

Certificates
Obrázek 5: (Pouze v angličtině) Certifikáty

  1. V okně modulu snap-in Certifikáty vyberte možnost Účet počítače a klikněte na tlačítko Další.

Účet počítače
Obrázek 6: (Pouze v angličtině) Účet počítače

  1. V dalším dialogovém okně vyberte možnost Místní počítač a klikněte na tlačítko Dokončit a poté na tlačítko OK.

Místní počítač: (počítač, ve kterém je spuštěna tato konzola)
Obrázek 7: (Pouze v angličtině) Místní počítač: (počítač, ve kterém je spuštěna tato konzola)

  1. V konzoli přejděte do části Certifikáty>Důvěryhodné kořenové certifikační autority>.

Důvěryhodná kořenová certifikační autorita
Obrázek 8: (Pouze v angličtině) Důvěryhodná kořenová certifikační autorita

  1. Klikněte pravým tlačítkem na každou z nich Verisign a Digicert Certifikát a vyberte možnost Všechny úkoly>Export... a vyvézt je.

Export
Obrázek 9: (Pouze v angličtině) Exportovat

  1. Ponechte všechny výchozí hodnoty v Průvodci exportem certifikátu, zadejte název a umístění certifikátu a klikněte na tlačítko Dokončit.

Soubor k exportu
Obrázek 10: (Pouze v angličtině) Soubor k exportu

Poznámka: Tento postup opakujte pro všechny Verisign a Digicert Certifikáty.
  1. Na koncových bodech, u kterých se problém vyskytuje, zkopírujte všechny exportované certifikáty a opakováním kroků 1–4 otevřete modul snap-in Certifikáty pro účet místního počítače.
  2. V konzoli přejděte do části Certifikáty>Důvěryhodné kořenové certifikační autority>.
  3. Klikněte pravým tlačítkem na Certifikáty a vyberte Všechny úkoly>Import... importujte certifikáty.

Import
Obrázek 11: (Pouze v angličtině) Import

  1. V Průvodci importem certifikátu vyberte na první obrazovce možnost Další, klikněte na možnost Procházet, vyberte certifikát, který chcete importovat, a klikněte na tlačítko Další.

Procházet
Obrázek 12: (Pouze v angličtině) Procházet

  1. Ověřte, zda je vybrané úložiště certifikátů Důvěryhodné kořenové certifikační autority , klikněte na tlačítko Další a poté na tlačítko Dokončit.

Všechny certifikáty umístit v následujícím úložišti
Obrázek 13: (Pouze v angličtině) Umístěte všechny certifikáty do následujícího úložiště.

  1. Opakujte kroky 11–13 pro všechny certifikáty, které chcete importovat.
  2. Restartujte koncový bod a proveďte test.

Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

Další informace

   

Videa

   

Dotčené produkty

Dell Endpoint Security Suite Enterprise
Vlastnosti článku
Číslo článku: 000129599
Typ článku: Solution
Poslední úprava: 08 úno 2024
Verze:  9
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.