Výstrahy PowerStore: Výstrahy stavu trezoru a zastavení datové cesty
Shrnutí: Výstrahy stavu datové cesty a trezoru PowerStore
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Pokud se v zařízení Dell PowerStore vyskytne problém, zobrazí se výstraha, která jej pomůže identifikovat. Tento článek popisuje různé možné příčiny a příslušná řešení těchto chybových hlášení. Pokud se problém nevyřeší ani po provedení uvedených řešení, přečtěte si část s možnostmi kontaktování technické podpory.
Poznámka: Nedaří se vám najít potřebné informace? Dejte nám vědět prostřednictvím formuláře pro zpětnou vazbu ve spodní části tohoto článku.
Poznámka: Nedaří se vám najít potřebné informace? Dejte nám vědět prostřednictvím formuláře pro zpětnou vazbu ve spodní části tohoto článku.
Příčina
Příčina příslušných výstrah byla aktualizována v části Řešení.
Řešení
| ID výstrahy | XMS_DP_HALT_AND_VAULT_STATE_HALT_IN_PROG |
| Text výstrahy | Probíhá proces zastavení DP |
| Kód chyby | Fotografie (0x0030C905) |
| Popis | Funkce Data Path zjistila, že došlo ke ztrátě obou jednotek MTc ze stejného páru, a spustila proces zastavení a uložení trezoru. Pokud se zobrazí tato výstraha, čtení, zápis, přístup I/O je zablokován. |
| Rozlišení | Příčina Došlo ke ztrátě připojení k oběma diskům MTc, což může být způsobeno problémem s propojením nebo hardwarem. Řešení Počkejte, až datová cesta dokončí Halt & Vault, a poté zkontrolujte stav disků MTc. Pokud jsou vadné, vyměňte je. Pokud jsou disky v dobrém stavu nebo problém přetrvává i po výměně, obraťte se na technickou podporu s žádostí o další pomoc. |
| ID výstrahy | XMS_DP_HALT_AND_VAULT_STATE_UNVAULT_FAILED |
| Text výstrahy | Proces uvolnění trezoru z datové cesty se nezdařil |
| Kód chyby | Fotografie (0x0030C904) |
| Popis | Po události Halt & Vault došlo u datové cesty k chybě softwaru/hardwaru při pokusu o uvolnění bitové kopie LOG z pole RAID do disků MTc. Pokud se zobrazí tato výstraha, čtení, zápis, přístup I/O je zablokován. |
| Rozlišení | Příčina Problémy se softwarem/hardwarem brání načtení všech dat v trezoru z pole RAID na disky MTc. Řešení Datová cesta se pokusí obnovit pomocí dat, která se jí podařilo přemístit/odkrýt, v případě, že je vše obnoveno, otevře brány. Pokud automatické obnovení není úspěšné, systém zůstane v režimu obnovení a brány se neotevřou. V takovém případě se obraťte na technickou podporu s žádostí o další pomoc. |
| ID výstrahy | XMS_DP_HALT_AND_VAULT_STATE_VAULT_IN_PROG |
| Text výstrahy | Probíhá proces trezoru s datovými cestami |
| Kód chyby | Fotografie (0x0030C906) |
| Popis | Funkce Data Path zjistila, že došlo ke ztrátě obou jednotek MTc ze stejného páru, a spustila proces zastavení a uložení trezoru. Pokud se zobrazí tato výstraha, čtení, zápis, přístup I/O je zablokován. |
| Rozlišení | Příčina Došlo ke ztrátě připojení k oběma diskům MTc, což může být způsobeno problémem s propojením nebo hardwarem. Řešení Počkejte, až datová cesta dokončí Halt & Vault, a poté zkontrolujte stav disků MTc. Pokud jsou vadné, vyměňte je. Pokud jsou disky v dobrém stavu nebo problém přetrvává i po výměně, obraťte se na technickou podporu s žádostí o další pomoc. |
| ID výstrahy | DATA_PATH_LOG_DATA_TIER_OFFLINE DATA_PATH_LOG_METADATA_TIER_OFFLINE |
| Název | Protokolování dat nebo úrovně metadat do režimu offline v zařízení PowerStore |
| Kód chyby | (0x00200401) (0x00200501) |
| Popis | Pár paměti NVRAM přešel do režimu offline, což způsobilo, že použité vrstvy protokolu dat a metadat přešly do režimu offline. Systém se zastaví a mezipaměti dat a metadat se defázují do trezoru. Datová cesta se nespustí, dokud nebudou obnoveny disky NVRAM. Během spuštění systému budou mezipaměti obnoveny z trezoru a bude obnoven normální provoz. Poznámka: Tyto výstrahy mohou způsobit ztrátu přístupu ke čtení a zápisu, I/O. |
| Rozlišení | Příčina Obě jednotky NVRAM v zrcadleném páru, které slouží k uložení datové vrstvy protokolu a vrstvy metadat protokolu, jsou vadné. Řešení Potřebujete-li pomoc, kontaktujte technickou podporu. |
Dotčené produkty
PowerStoreVlastnosti článku
Číslo článku: 000130637
Typ článku: Solution
Poslední úprava: 20 srp 2025
Verze: 4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.