Selhání spuštění klientů Dell Wyse ThinOS 9 v prostředí Imprivata
Shrnutí: Může se vyskytnout problém se spouštěním operačního systému tenkým klientem po upgradu na ThinOS 9. Po zapnutí tenkého klienta se na monitoru zobrazí logo Dell a poté se změní na černou obrazovku. ...
Příznaky
Dotčené operační systémy:
- ThinOS 9 9.0_1136
- ThinOS 9 9.0_2081
- ThinOS 9 9.0_2108
- ThinOS 9 9.0_3030
Po zapnutí se tenký klient zobrazí s logem Dell a poté přestane na černé obrazovce reagovat. Kontrolka napájení monitoru zůstane svítit, nic se však nezobrazí.

Příčina
Klienti nasazení v prostředí Imprivata se mohou setkat s problémem, kdy se interní soubor protokolu časem zvětšuje a zaplňuje veškeré dostupné místo na disku. Pokud k tomu dojde, klient se nemůže spustit.
Řešení
Řešení se očekává v budoucí verzi systému ThinOS. Před vydáním této verze musí zákazníci k obnovení dotčených zařízení použít bitovou kopii USB. Po obnovení bitové kopie doporučujeme zákazníkům provést aktualizaci na nejnovější firmware zveřejněný na webu www.dell.com/support pomocí sady Wyse Management Suite. Pokud obnovení bitové kopie problém nevyřeší, obraťte se na technickou podporu Dell Wyse.
Proaktivní úkony
Selhání se můžete vyhnout pravidelným resetováním na výchozí tovární nastavení. Dokud nebude řešení k dispozici v budoucí verzi systému ThinOS, doporučujeme zákazníkům v prostředích Imprivata pravidelně obnovovat tovární nastavení.