Cisco: Hostitelé NPIV se nemohou přihlásit, když je povoleno inteligentní licencování

Shrnutí: Inteligentní licencování není podporováno u zařízení NPV a může být nutné jej zakázat, aby bylo možné povolit počáteční přihlášení NPIV.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Příznak 1: Uživatelská zařízení NPV se nepřihlásí k přepínači, ani po povolení funkce NPIV a resetování připojených rozhraní, aby přijímala přihlášení NPIV.

Příznak 2: Uživatelské přepínače s povoleným NPIV mají také povolenou funkci Smart Licensing.

Příčina

Inteligentní licencování.

Řešení

Chcete-li tento problém vyřešit, zakažte inteligentní licencování.
  1. K zakázání inteligentního licenčního softwaru použijte jeden z následujících příkazů:
  • switch(config)# no license smart enable
  • switch(config)# žádná funkce, licence, smart
Přihlášení NPIV by mělo fungovat za předpokladu, že je povolena funkce NPIV. Může být nutné resetovat port nebo koncové zařízení, aby bylo možné zahájit nové relace flogi, aby se zařízení NPIV mohla přihlásit.
  1. Jakmile se zařízení v tabulce flogi přihlásí jako NPIV, je možné funkci Smart Licensing znovu povolit. K povolení inteligentního licenčního softwaru použijte jeden z následujících příkazů:
  • switch(config)# license smart enable
  • switch(config)# funkce license smart

Poznámka: Společnost Dell Technologies nepodporuje inteligentní licencování. Tato funkce je podporována prostřednictvím přímých smluv se společností Cisco.

Dotčené produkty

Connectrix MDS-Series, Connectrix MDS-Series Firmware 8.X

Produkty

Connectrix MDS-Series Hardware
Vlastnosti článku
Číslo článku: 000190410
Typ článku: Solution
Poslední úprava: 11 srp 2021
Verze:  1
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.