Problém s detekcí náhlavní soupravy v noteboocích a stolních počítačích Inspiron a Vostro

Shrnutí: Tento článek obsahuje informace o problémech se zjišťováním náhlavní soupravy v počítači Dell.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

U počítače s řešením Cirrus Audio může dojít k problému s detekcí náhlavní soupravy. 

Když používáte náhlavní soupravu s 3,5mm konektorem a přepínačem mikrofonu , jehož ztlumení nebo zapnutí vypnete. Některé funkce mikrofonu náhlavní soupravy nelze rozpoznat a nelze je na počítači spustit, když přepínač otočíte do polohy MUTE.

Přepínač mikrofonu Zruší ztlumení. Mělo by být rozpoznáno jako náhlavní souprava úspěšně.
Přepínač mikrofonu se ztlumí. Nemusí být rozpoznána správně (stav náhlavních souprav může být sluchátka, náhlavní souprava nebo nezjištěn různými náhlavními soupravami).

Dotčené platformy:

Notebooky:

  • Inspiron 3501
  • Inspiron 3505
  • Vostro 3400
  • Vostro 3401
  • Vostro 3405
  • Vostro 3500
  • Vostro 3501
Stolní počítač:
  • Inspiron 3020
  • Inspiron 3910
  • Vostro 3020 T
  • Vostro 3020 SFF
  • Vostro 3910
  • Vostro 3710

Dotčená zvuková čipová sada:

  • Zvukový kodek Cirrus Logic High Definition

Dotčené zařízení: 

  • Náhlavní souprava s 3,5mm konektorem a přepínačem mikrofonu, jehož ztlumení
    Zapnutí a ztlumení náhlavní soupravy switch.png
    nebo ztlumení Obrázek1: Zapnutí a vypnutí náhlavní soupravy
  • Náhlavní souprava s 3,5mm konektorem a oddělenou částí
    Samostatný mikrofon part.png
    mikrofonuObrázek 2: Samostatná část mikrofonu

 

Příčina

Omezení detekce prahové hodnoty napětí zvukového kodeku Cirrus.


Zpět na začátek

Řešení

Varování: Nejedná se o problém hardwaru, nevyměňujte žádný hardware.
 

Přejděte do části Zkontrolujte ID zařízení zvukového kodeku a identifikujte dodavatele zvuku ve Správci zařízení

Zvuk Cirrus Logic High Definition: VEN_1013&DEV_8409 (Viz obrázek 3)

VEN_1013&DEV_8409.png

Obrázek 3 VEN_1013&DEV_8409

Chcete-li tento problém vyřešit, stáhněte si a aktualizujte ovladač zvuku na nejnovější verzi z webu Dell e-support.

Postup:

Aktualizace ovladače zvuku Intel Cirrus Logic High Definition na nejnovější verzi (revize 6.6001.4.12 nebo novější).

  1. Přejděte na webovou stránku Ovladače a soubory ke stažení společnosti Dell.
  2. Vyberte model počítače, kterého se to týká.
  3. Vyberte operační systém nainstalovaný v počítači Dell.
  4. V části Kategorie vyberte možnost Zvuk.
  5. Vyhledejte nejnovější ovladač zvuku.
  6. Klikněte na možnost Stáhnout a uložte soubor do počítače.
  7. Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.
  8. Dvakrát klikněte nastažený instalační soubor a dokončete instalaci podle pokynů na obrazovce.
Upozornění: Během aktualizace nevypínejte počítač ani jej neodpojujte od zdroje napájení.

Dotčené produkty

Inspiron 3501, Inspiron 3505, Inspiron 3020 Desktop, Inspiron 3910, Vostro 3400, Vostro 3401, Vostro 3405, Vostro 3500, Vostro 3501, Vostro 3020 Tower Desktop, Vostro 3020 Small Desktop, Vostro 3710, Vostro 3910
Vlastnosti článku
Číslo článku: 000197036
Typ článku: Solution
Poslední úprava: 22 dub 2025
Verze:  9
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.