Dell Management Server Virtual Core Server が存在しない通知
Shrnutí: Dell Management Server Virtual を v11.4 に導入またはアップグレードし、電子メール通知を有効にすると、メール通知の受信者は毎時エラー通知を受信します。
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
対象製品:
- Dell Management Server Virtual
影響を受けるバージョン:
- v11.4
対象オペレーティング システム:
- Linux
受信したEメールの例:
Automatically generated alert from Dell Security Management Server Virtual – Service: Dell Core Server - HTTP / Event: Does not exist Action: restart Host: Server Hostname Description: process is not running Service: Dell Core Server - HTTP Event: Does not exist
Příčina
Net-toolsパッケージの一部がインストールされていないため netstat、Dell Management Server Virtualコンポーネントのステータスをチェックするサービスは、コア サーバーをリスン中として検出できません。
Řešení
- Dell Management Server Virtual 管理コンソールにログインします。
注:
- Dell Security Management Server Virtualのデフォルト認証情報は次のとおりです。
- ユーザー名:
delluser - パスワード:
delluser
- ユーザー名:
- 管理者は、製品の[Virtual Appliance Menu]内でデフォルトのパスワードを変更できます。
- メイン メニューから[ シェルの 起動 ] を選択し、 Enter キーを押します。

図1: (英語のみ)シェルの起動
- コマンドを使用して ユーザーを に
dellsupport変更します。su dellsupport

図2:(英語のみ)コマンドを実行します su dellsupport
注:
- Dell Security Management Server Virtualのデフォルト認証情報は次のとおりです。
- ユーザー名:
dellsupport - パスワード:
dellsupport
- ユーザー名:
- 管理者は、製品の[Virtual Appliance Menu]内でデフォルトのパスワードを変更できます。
dellsupportユーザーのパスワードを確認します。

図3:(英語のみ)パスワードの確認
- コマンドを使用して の
netstatステータスを確認しますnetstat --version。 - がインストールされていない場合
netstatは、次のエラーが表示されます。

図4:(英語のみ)インストールされていない場合netstat のエラー
- コマンド
sudo apt install net-toolsを実行して、netツールをインストールします。 - を再度実行
netstat --versionして、インストールされていることをnetstat確認します。

図5:(英語のみ)実行 netstat --version
- 「
exit」と入力し、Enterを押してdellsupportからログアウトします。

図6:(英語のみ)「exit」と入力
- 「 」と入力
exitしてEnterキーを押し、シェルからメイン メニューにログアウトします。

図7:(英語のみ)「exit」と入力
Dotčené produkty
Dell EncryptionVlastnosti článku
Číslo článku: 000202891
Typ článku: Solution
Poslední úprava: 02 srp 2023
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.