Alienwareノートパソコンから音が出ない

Shrnutí: この記事では、Alienware m15 R7、Alienware m15 R7 AMD、Alienware m17 R5 AMD、Alienware X14で音が出ない問題について説明します。

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky


音声なし

 

次の場合に音が出ない問題が発生します。

  1. Windowsをクリーン インストールした後、必要なドライバーが自動的にインストールされません。
  2. 必要なオーディオ ドライバーを手動でアンインストールして再インストールした後、コンピューターを再起動しない
  3. オーディオ ドライバーへの変更は、他のソフトウェアによって実行されます
  4. オーディオ再生デバイスが正しく設定されていない

次のドライバーをインストールする必要があります。

  • Realtekオーディオ ドライバー

デバイスマネージャ

(図1 - Realtekオーディオ ドライバーがインストールされているかどうかを確認する方法)

 


トップに戻る

 


Příčina

ドライバーがないか破損しているか、オーディオ設定が正しくありません。


トップに戻る

 

Řešení

 

Realtekオーディオ ドライバーがインストールされない場合のリカバリー方法:

  1. Windows Updateを使用して、コンピューターのドライバーをアップデートします。

    Windows Updater

  2. DellのWebサイトから必要なドライバーを手動で ダウンロード します。Realtekオーディオ用ドライバー および Cirrus Logic Awesome Speaker Amps用ドライバー (単一ドライバー パッケージ)

    ドライバーのダウンロード

オーディオ ドライバーをインストールする手順:

  1. セットアップの指示に従って、現在のドライバをアンインストールします。

    ドライバーのインストール1

  2. 現在のドライバーのアンインストールが完了したら、[はい、今すぐコンピューターを再起動します]をクリアしないでください。[次へ]をクリックして、すぐにコンピューターを再起動し、最新のオーディオ ドライバーをインストールします。

    ドライバーのインストール2

  3. オーディオ ドライバーを再チェックして、正しいバージョンがインストールされていることを確認します(上記を参照)。

正しいドライバーがインストールされていて、音声が出ない場合は、音声パスが正しく設定されていることを確認します。

  1. スピーカーが再生デバイスとして選択されていることを確認します。

    再生デバイス


トップに戻る

 


Dotčené produkty

Alienware m15 R7 AMD, Alienware m15 R7, Alienware m17 R5 AMD, Alienware x14
Vlastnosti článku
Číslo článku: 000205123
Typ článku: Solution
Poslední úprava: 22 dub 2025
Verze:  4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.