AppSync: Kan ikke opprette en fullføringsrapport for serviceplan ved hjelp av AppSync GUI
Shrnutí: Kan ikke eksportere en fullføringsrapport for en serviceplan ved hjelp av AppSync GUI.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Kan ikke eksportere en fullføringsrapport for serviceplan ved hjelp av AppSync 4.5 GUI.
Hvis "Include table headers" (Inkluder tabellhoder) er valgt og Export only selected rows (Eksporter bare valgte rader) IKKE er valgt, vil nedlastingen ikke skje. Faktisk skjedde det ingenting.
Hvis både "Include table headers" (Inkluder tabellhoder) og "Export only selected rows" (Eksporter bare valgte rader) er valgt, kan du laste ned startet og CSV-filen ble lastet ned. Alle data manglet imidlertid.


Příčina
Dette er en feil med AppSync-brukergrensesnittet.
Řešení
Løsningen:
Følgende AppSync CLI-kommando kan brukes til å eksportere en fullføringsrapport for serviceplan.
Eksempel på kommandoutdata:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
Dette problemet forventes å bli løst i versjon følgende 4.5.
Følgende AppSync CLI-kommando kan brukes til å eksportere en fullføringsrapport for serviceplan.
appsync-cli.bat -report report_type=spc detailed=true
Eksempel på kommandoutdata:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
Dette problemet forventes å bli løst i versjon følgende 4.5.
Další informace
Se produktmerknadene for versjonen følgende 4.5 for å finne ut om reparasjonen er inkludert.
Dotčené produkty
AppSyncVlastnosti článku
Číslo článku: 000206985
Typ článku: Solution
Poslední úprava: 16 kvě 2026
Verze: 4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.