Při používání nativního ovladače zvuku Microsoft HD ve stolních počítačích Inspiron a Vostro nefunguje zvuk
Shrnutí: Tento článek obsahuje informace v situaci, kdy stolní počítače Inspiron 3910, Inspiron 3020, Vostro 3910 a Vostro 3020T vydávají zvuk v případě, že je nainstalován ovladač nativního zvuku HD společnosti Microsoft. ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Dotčené platformy:
- Inspiron 3910
- Stolní počítač Inspiron 3020
- Vostro 3910
- Stolní počítač Vostro 3020 Tower
Při přehrávání nebo nahrávání hudby nemusí počítač Dell vydávat žádný zvukový výstup.
Příčina
Jde o očekávané chování, ovladač zvuku Microsoft HD nepodporuje zvukový kodek Cirrus Logic a nefunguje přehrávání zvuku nebo záznam hlasu.
Řešení
Nainstalujte ovladač zvuku Cirrus pomocí:
- Aktualizace systému Windows
Nebo
- Nejnovější ovladač zvuku Cirrus si stáhněte z webu dell.com na stránce produktu konkrétního počítače.
Dotčené produkty
Inspiron 3020 Desktop, Inspiron 3910, Vostro 3020 Tower Desktop, Vostro 3910Vlastnosti článku
Číslo článku: 000207375
Typ článku: Solution
Poslední úprava: 24 dub 2025
Verze: 6
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.