Na tabletu Latitude 7230 Rugged Extreme nefunguje virtuální dotyková podložka ve Správci zařízení
Shrnutí: Tento článek popisuje, jak postupovat, když virtuální dotyková podložka nefunguje ve Správci zařízení tabletu Latitude 7230 Rugged Extreme.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Virtuální touchpad přestal ve Správci zařízení fungovat. Chcete-li tento problém ověřit, postupujte takto:
- Spusťte systém Windows a klikněte pravým tlačítkem na hlavní panel.
- Otevřete Nastavení hlavního panelu a povolte Virtuální touchpad.
- Pomocí virtuálního touchpadu otevřete Správce zařízení.
- Je-li Správce zařízení otevřen, virtuální touchpad v něm nefunguje (nelze kliknout na žádnou možnost ani zavřít dialogová okna).
Příčina
Tato funkce je záměrná a jedná se o bezpečnostní funkci, která má zabránit útokům na eskalaci oprávnění.
Řešení
Zástupná řešení:
- Správce zařízení lze ovládat pomocí dotykové obrazovky.
- K ovládání Správce zařízení používejte externí myš.
Dotčené produkty
Latitude 7230 Rugged Extreme TabletVlastnosti článku
Číslo článku: 000207540
Typ článku: Solution
Poslední úprava: 24 dub 2025
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.