PowerProtect: O upgrade do agente Oracle RMAN para a versão 19.12 não atualiza a versão do plug-in no banco de dados interno do PowerProtect Data Manager

Shrnutí: Este artigo apresenta uma solução temporária sobre como atualizar corretamente o agente Oracle RMAN no banco de dados interno do PowerProtect Data Manager.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

O banco de dados interno do PowerProtect Data Manager mostra que a versão do agente RMAN NÃO é a 19.12.

1 – Para verificar isso, acesse a CLI do PowerProtect Data Manager para executar o comando abaixo.
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less

2 – Procure o nome do host do Oracle e verifique o agente Oracle RMAN
....
"name" : "",
   "applicationsOfInterest" : [
                {
                  "name" : "Oracle RMAN Agent",
                  "type" : "ORACLE",
                  "version" : "19.11.0.0",       

Příčina

Um problema foi corrigido no software agente do Oracle Box versão 19.13.

Řešení

Solução temporária:
  1. Acesse o SSH do Oracle Box como root
  2. cd /opt/dpsapps/agentsvc
  3. ./unregister.sh
  4. mv agent-id.yml agent-id.yml.orig
  5. cd dbs/v1
  6.  mv resources.db resources.db.orig
  7. cd ../..
  8. Verifique o IP ou FQDN do PowerProtect Data Manager em config.yml
  9. ./register.sh

Correção permanente: 
  • Faça upgrade do PowerProtect Data Manager para a versão 19.13
  • Faça upgrade do agente PowerProtect Data Manager e do agente Oracle RMAN para a versão 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.