PowerProtect: Durch Upgrade des Oracle RMAN-Agenten auf 19.12 wird die Plug-in-Version in der internen PowerProtect Data Manager-Datenbank nicht aktualisiert

Shrnutí: In diesem Artikel wird eine Problemumgehung zum ordnungsgemäßen Update des Oracle RMAN-Agenten in der internen PowerProtect Data Manager-Datenbank erläutert.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Die interne PowerProtect Data Manager-Datenbank zeigt an, dass die RMAN-Agentenversion NICHT 19.12 ist.

1. Die Möglichkeit zur Überprüfung besteht darin, über die PowerProtect Data Manager-CLI folgenden Befehl auszuführen:
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less

2. Suchen Sie nach dem Oracle Hostnamen und überprüfen Sie den Oracle RMAN-Agenten.
....
"name" : "",
   "applicationsOfInterest" : [
                {
                  "name" : "Oracle RMAN Agent",
                  "type" : "ORACLE",
                  "version" : "19.11.0.0",       

Příčina

Die Agentensoftware auf der Oracle Box weist ein Problem auf, das in Version 19.13 behoben wurde.

Řešení

Problemumgehung:
  1. Stellen Sie eine SSH-Sitzung als Root zur Oracle Box her.
  2. cd /opt/dpsapps/agentsvc
  3. ./unregister.sh
  4. mv agent-id.yml agent-id.yml.orig
  5. cd dbs/v1
  6.  mv resources.db resources.db.orig
  7. cd ../..
  8. Überprüfen Sie die PowerProtect Data Manager-IP oder den vollständig qualifizierten Domänennamen in config.yml.
  9. ./register.sh

Dauerhafte Lösung: 
  • Upgrade von PowerProtect Data Manager auf 19.13
  • Upgrade des PowerProtect Data Manager-Agenten und Oracle RMAN-Agenten auf 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.