PowerProtect : la mise à niveau d’Oracle RMAN Agent vers la version 19.12 ne met pas à jour la version du plug-in dans la base de données interne de PowerProtect Data Manager
Shrnutí: Cet article explique comment mettre à jour correctement Oracle RMAN Agent dans la base de données interne de PowerProtect Data Manager.
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Příznaky
La base de données interne de PowerProtect Data Manager indique que la version de RMAN Agent n’est PAS 19.12.
1- Pour le vérifier, exécutez la commande suivante à partir de la CLI de PowerProtect Data Manager.
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less
2- Recherchez le nom d’hôte Oracle et vérifiez Oracle RMAN Agent.
1- Pour le vérifier, exécutez la commande suivante à partir de la CLI de PowerProtect Data Manager.
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less
2- Recherchez le nom d’hôte Oracle et vérifiez Oracle RMAN Agent.
....
"name" : "",
"applicationsOfInterest" : [
{
"name" : "Oracle RMAN Agent",
"type" : "ORACLE",
"version" : "19.11.0.0",
Příčina
Le logiciel de l’agent sur la box Oracle contient un problème qui a été corrigé dans la version 19.13.
Řešení
Solution de contournement :
Solution permanente :
- Connectez-vous à la box Oracle via SSH en tant qu’utilisateur root
- cd /opt/dpsapps/agentsvc
- ./unregister.sh
- mv agent-id.yml agent-id.yml.orig
- cd dbs/v1
- mv resources.db resources.db.orig
- cd ../..
- Vérifiez l’adresse IP ou le FQDN de PowerProtect Data Manager dans config.yml
- ./register.sh
Solution permanente :
- Mettez à niveau PowerProtect Data Manager vers la version 19.13.
- Mettez à niveau PowerProtect Data Manager Agent et Oracle RMAN Agent vers la version 19.13.
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze: 2
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