Přerušované připojení WWAN k notebooku Latitude xx30 Rugged při připojení k dokovací stanici a bez použití dokovací antény
Shrnutí: Tento článek obsahuje informace o řešení občasného problému s připojením WWAN u notebooků Latitude Rugged.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Uživatelé notebooků Latitude Rugged mohou zaznamenat občasnou ztrátu připojení k bezdrátové síti WWAN (Wireless Wide Area Network), selhání obnovení nebo opožděné opětovné připojení.
K tomuto problému dochází, když je notebook používán s dokovací stanicí vozidla Havis, která není nakonfigurována s externí anténou.
Dotčené platformy:
- Latitude 5430 Rugged
- Latitude 7330 Rugged Extreme
Příčina
Hlavní příčinou tohoto problému je nesprávná konfigurace systému BIOS pro konkrétní případ použití. Při připojení k dokovací stanici ve vozidle bez antény je nutné systém BIOS nasměrovat tak, aby používal systémovou anténu, nikoli dokovací anténu.
Řešení
V tomto konkrétním případě použití, kdy zařízení spoléhá na interní systémovou anténu, a nikoli na anténu dokovací stanice, je nutné změnit následující nastavení systému BIOS:
- Během spouštění stiskněte na obrazovce s logem Dell několikrát klávesu F2.
- V levém podokně na obrazovce systému BIOS vyberte možnost Connection (obrázek 1).

Obrázek 1 Vybrat připojení - Přejděte dolů a vyhledejte přepínač antény.
- V části Anténa WWAN změňte nastavení z možnosti Dokovací anténa na Systémová anténa (obrázek 2).

Obrázek 2. Změna z dokovací antény na systémovou anténu - Použijte změny a ukončete systém BIOS.
Dotčené produkty
Latitude 7330 Rugged Extreme, Latitude 5430 RuggedVlastnosti článku
Číslo článku: 000216240
Typ článku: Solution
Poslední úprava: 01 říj 2025
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.