Předem připojené bezdrátové klávesnice nebo myši Dell se po instalaci softwaru Dell Pair verze 1.1.3 znovu nepřipojí

Shrnutí: Informace o funkci Dell Pair verze 1.1.3, která způsobuje problémy s opětovným připojením bezdrátových klávesnic a myší Dell.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Dell Pair verze 1.1.3

Pokud je klávesnice pro spolupráci Dell Pro Premium KB900, myš Dell Pro Premium MS900 nebo cestovní myš Dell Bluetooth MS700 připojena pomocí připojení Bluetooth a je nainstalována aplikace Dell Pair verze 1.1.3. Zařízení Dell Pro Premium Collaboration Keyboard KB900, Dell Pro Premium Mouse MS900 nebo Bluetooth Travel Mouse Dell MS700 nelze znovu připojit.

Dotčená klávesnice a myši:

  • Klávesnice pro spolupráci Dell Pro Premium KB900
  • Myš Dell Pro Premium MS900
  • Myš Dell Bluetooth Travel Mouse MS700

Dotčené platformy:

  • Inspiron 14 5435
  • Inspiron 16 5625
  • Inspiron 16 5635
  • Inspiron 14 7435 2v1
  • Inspiron 16 7635 2v1
  • Vostro 5625
  • Vostro 16 5635

Příčina

Software Dell Pair verze 1.1.3 odešle skenovací příkaz "specifický pro dodavatele" ve formátu staršího příkazu, který porušuje testovací případ BT SIG "HCI/GEV/BV-03-C [Disallow Mixing Legacy and Extended Scanning Commands]."

Řešení

Resetujte Bluetooth

Po instalaci aplikace Dell Pair resetujte sadu Bluetooth: Nastavení>Bluetooth a zařízení>Vypnutí a zapnutí připojení Bluetooth
Nastavení Bluetooth a zařízení v systému Windows

Zpět na začátek

Dotčené produkty

Dell Bluetooth Travel Mouse MS700, Dell Pro Premium Collaboration Keyboard KB900, Dell Pro Premium Mouse MS900, Inspiron 14 5435, Inspiron 14 7435 2-in-1, Inspiron 16 5625, Inspiron 16 5635, Inspiron 16 7635 2-in-1, Vostro 5625, Vostro 16 5635
Vlastnosti článku
Číslo článku: 000217617
Typ článku: Solution
Poslední úprava: 29 srp 2025
Verze:  4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.