PowerStore: Při synchronní replikaci souborů je převzetí služeb při selhání offline systémů souborů replikace v cíli nesprávně zobrazeno jako "OK"

Shrnutí: Pokud při synchronní replikaci souborů přejde zdrojový systém souborů do režimu offline, plánované převzetí služeb při selhání umožní serveru NAS a systémům souborů provést převzetí služeb při selhání do cíle. Offline relace systému souborů se zobrazují jako "OK" a relace zdrojového systému souborů jako "Failover", i když ve skutečnosti je systém souborů stále offline a vyžaduje obnovení. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Výstraha týkající se stavu kritického systému souborů offline: 
ACTIVE Critical 2023-01-07 02:48:39.068000 bafilesystem2 false 0x01300903 souborový systém (unmounted_corruption_detected) Souborový systém bafilesystem2 na serveru NAS bafiler1 (fsid 103) je po zjištění poškození offline.
--Před plánovaným převzetím služeb při selhání se relace replikace zdroje pro systém souborů offline zobrazuje jako "Not OK"
Po plánovaném převzetí služeb při selhání se relace replikace serveru NAS zobrazuje jako "Částečně převzato při selhání"
Po plánovaném převzetí služeb při selhání se relace replikace systému souborů zobrazuje jako "Převzetí při selhání" pro nepoškozené systémy souborů a "OK" v cíli pro offline systém souborů

Příčina

Kontrolní cesta nezaznamenává stavy částečného převzetí služeb při selhání replikace, a proto označí relaci systému souborů jako OK, i když ve skutečnosti došlo k chybě zdrojového systému souborů offline. Tento problém bude vyřešen v budoucí verzi operačního systému.

Řešení

Contact your service provider for assistance. Bude nutné obnovit systém souborů a relaci replikace.

Dotčené produkty

PowerStore
Vlastnosti článku
Číslo článku: 000217730
Typ článku: Solution
Poslední úprava: 05 zář 2025
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.