Notebooky Latitude s možností synchronizace vypínače Dell se nezapínají na monitorech Dell P2423DE

Shrnutí: Tento článek obsahuje informace o problémech, u kterých není na monitorech Dell P2423DE zapnutá funkce DPBS (Power Button Sync).

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Dotčené platformy:

  • Latitude 7430
  • Latitude 5531

Dotčené produkty:

  • Monitory Dell P2423DE

Monitor Dell P2423DE podporuje systém DPBS. Zákazníci mohou hlásit, že se vypnutý P2423DE (napájecí kabel připojen, ale stavová kontrolka LED nesvítí) nezapne, když se zapnutý počítač Latitude 5531 nebo 7430 s podporou DPBS připojí k P2423DE pomocí portu USB-C.

Problém se může vyskytovat příležitostně a nemusí být reprodukovatelný při každém připojení.

Někdy může zákazník P2423DE zapnout opakovaným stisknutím vypínače na monitoru. Obecně platí, že problém se vyřeší pouze v případě, že dojde k odpojení zařízení Latitude a odpojení napájení od P2423DE.

Kromě toho může zákazník nahlásit, že k problému dochází u P2423DE monitorů vyrobených v letech 2022 a 2021, ale nikoli u monitorů P2423DE vyrobených v roce 2023.

Příčina

Úroveň I2C P2423DE klesne pod specifikaci a způsobí zamrznutí monitoru.

Řešení

Chcete-li tento problém vyřešit, stáhněte a nainstalujte nejnovější verzi firmwaru M2C106 ze stránky Ovladače a soubory ke stažení.

Stažení firmwaru M2C106

Dotčené produkty

Latitude 7430, Latitude 5531, Dell P2423DE
Vlastnosti článku
Číslo článku: 000219596
Typ článku: Solution
Poslední úprava: 22 dub 2025
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.