PowerProtect Data Manager:一部のファイルまたはディレクトリーを開けないためにFS DRバックアップが失敗する

Shrnutí: 一部のファイルまたはディレクトリーを開くことができないため、FS DRバックアップが失敗しています。

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

PowerProtect Data Manager(PPDM)Windows FSエージェントのディザスター リカバリー バックアップがエラー コードABF0001とエラー メッセージで失敗する:

ddfssv Error: Unable to open xxx the file or directory is corrupted and unreadable.

 

Příčina

このファイルまたはディレクトリを開く権限がありません。

 

Řešení

  1. ファイルを開くか作成する C:\Program Files\DPSAPPS\fsagent\settings\.ddfssv.fsagentconfig 次の行を追加します

    --exclude_filesnottobackup=true
  2. 問題のあるサーバーに次のレジストリ キーを設定して、特定の場所を除外します。

    • Path: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
    • キー名:exclude_xxx(任意の名前にすることができます)
    • キー タイプ: REG_MULTI_SZ
    • キー値: C:\xxx\xxx\*.*/S

    たとえば、エラーが「C:\ProgramData\testを開くことができません」の場合、次のように設定できます。

    • キー名:exclude_test
    • キー タイプ: REG_MULTI_SZ
    • キー値: C:\ProgramData\test\*.*/S
  3. 問題のあるサーバーでPowerProtectエージェント サービスを再起動します。

 

Dotčené produkty

PowerProtect Data Manager, PowerProtect Software
Vlastnosti článku
Číslo článku: 000220873
Typ článku: Solution
Poslední úprava: 12 bře 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.