PowerProtect Data Manager: Tworzenie kopii zapasowej FS DR kończy się niepowodzeniem, ponieważ nie można otworzyć niektórych plików lub katalogu

Shrnutí: Tworzenie kopii zapasowej FS DR kończy się niepowodzeniem, ponieważ nie można otworzyć niektórych plików lub katalogu.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Niepowodzenie tworzenia kopii zapasowej odzyskiwania po awarii agenta PowerProtect Data Manager (PPDM) Windows FS RECOVERY z kodem błędu ABF0001 i komunikatem o błędzie:

ddfssv Error: Unable to open xxx the file or directory is corrupted and unreadable.

 

Příčina

Nie ma uprawnień do otwarcia tego pliku lub katalogu.

 

Řešení

  1. Otwórz lub utwórz plik C:\Program Files\DPSAPPS\fsagent\settings\.ddfssv.fsagentconfig i dodaj następujący wiersz

    --exclude_filesnottobackup=true
  2. Ustaw następujący klucz rejestru na serwerach powodujących problem, aby wykluczyć określoną lokalizację.

    • Path: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
    • Nazwa klucza: exclude_xxx (może to być dowolna nazwa)
    • Typ klucza: REG_MULTI_SZ
    • Wartość klucza: C:\xxx\xxx\*.* /S

    Na przykład, jeśli błąd to "Unable to open C:\ProgramData\test", możemy ustawić w następujący sposób:

    • Nazwa klucza: exclude_test
    • Typ klucza: REG_MULTI_SZ
    • Wartość klucza: C:\ProgramData\test\*.* /S
  3. Uruchom ponownie usługę agenta PowerProtect na serwerze powodującym problem.

 

Dotčené produkty

PowerProtect Data Manager, PowerProtect Software
Vlastnosti článku
Číslo článku: 000220873
Typ článku: Solution
Poslední úprava: 12 bře 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.