PowerProtect Data Manager. Сбой резервного копирования файловой системы FS DR из-за того, что не удается открыть некоторые файлы или каталоги

Shrnutí: Резервное копирование файловой системы DR завершается сбоем из-за того, что не удается открыть некоторые файлы или каталоги.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Агент PowerProtect Data Manager (PPDM) WINDOWS FS ВОССТАНОВЛЕНИЕ ПОСЛЕ СБОЕВ Сбой резервного копирования с кодом ошибки ABF0001 и сообщением об ошибке:

ddfssv Error: Unable to open xxx the file or directory is corrupted and unreadable.

 

Příčina

Нет разрешения на открытие этого файла или каталога.

 

Řešení

  1. Откройте или создайте файл C:\Program Files\DPSAPPS\fsagent\settings\.ddfssv.fsagentconfig и добавьте следующую строку

    --exclude_filesnottobackup=true
  2. Задайте следующий раздел реестра на проблемных серверах, чтобы исключить определенное расположение.

    • Path: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
    • Key Name: exclude_xxx (может быть любым именем)
    • Тип ключа: REG_MULTI_SZ
    • Ключевое значение: C:\xxx\xxx\*.* /с

    Например, если ошибка "Не удается открыть C:\ProgramData\test", то мы можем установить следующее:

    • Название ключа: exclude_test
    • Тип ключа: REG_MULTI_SZ
    • Ключевое значение: C:\ProgramData\test\*.* /с
  3. Перезапустите службу агента PowerProtect на проблемном сервере.

 

Dotčené produkty

PowerProtect Data Manager, PowerProtect Software
Vlastnosti článku
Číslo článku: 000220873
Typ článku: Solution
Poslední úprava: 12 bře 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.