Při upgradu ze systému Windows 10 na systém Windows 11 se u počítače nainstalovaného v aplikaci Dell Pair zobrazí chyba s modrou obrazovkou
Shrnutí: Tento článek obsahuje informace o chybě s modrou obrazovkou, ke které dochází u notebooků s nainstalovaným softwarem Dell Pair při upgradu ze systému Windows 10 na systém Windows 11.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
U notebooků Latitude s předinstalovanou aplikací Dell Pair verze 1.2.0 nebo nižší může při upgradu systému Windows dojít k chybě s modrou obrazovkou.
K problému dochází při upgradu ze systému Windows 10 na Windows 11 pomocí nástroje Microsoft Configuration Manager.
Dotčené platformy:
- Latitude 7420
- Latitude 7430
Příčina
Nejsou k dispozici žádné informace o příčině.
Řešení
Problém vyřeší aktualizace aplikace Dell Pair na verzi 1.2.2 nebo novější v počítači. Postup stažení a instalace aplikace naleznete v článku Jak stáhnout a nainstalovat ovladače Dell.
Dotčené produkty
Dell Pair, Latitude 7420, Latitude 7430Vlastnosti článku
Číslo článku: 000221464
Typ článku: Solution
Poslední úprava: 03 bře 2025
Verze: 4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.