Data Domain: DDBMA independiente El respaldo de TSQL de la base de datos del sistema falló con un error en el que no se puede determinar la ruta
Shrnutí: DDBMA independiente: el respaldo de TSQL de la base de datos del sistema falló y no se puede determinar el error de ruta.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Solo los respaldos de TSQL para la base de datos del sistema no funcionan; otros respaldos funcionan correctamente.
En el registro de depuración 9, podemos ver el siguiente error clave:
En el registro de depuración 9, podemos ver el siguiente error clave:
ddbmsqlsv: 11/03/23 17:04:21.986675 fullcanon(name=M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf) ddbmsqlsv: 11/03/23 17:04:21.986675 exit fullcanon(fullname=M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf) ddbmsqlsv: 11/03/23 17:04:21.986675 fullpath(M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf): cannot determine path! 11/03/23 17:04:21 An internal error occurred. ddbmsqlsv: 11/03/23 17:04:21.986675 fullcanon(name=M:\xxx\SYSTEM\xxx\MSSQL\DATA\mastlog.ldf) ddbmsqlsv: 11/03/23 17:04:21.986675 exit fullcanon(fullname=M:\xxx\SYSTEM\MSSQL11.xxx\MSSQL\DATA\mastlog.ldf) ddbmsqlsv: 11/03/23 17:04:21.986675 fullpath(M:\xxx\SYSTEM\xxx\MSSQL\DATA\mastlog.ldf): cannot determine path! 11/03/23 17:04:21 An internal error occurred.Sin embargo, confirmamos que el usuario actual ya tiene permisos completos para la carpeta M:\xxx\SYSTEM\xxx\MSSQL\DATA\ .
Příčina
A pesar de que el usuario actual tiene permiso completo para la carpeta M:\xxx\SYSTEM\xxx\MSSQL\DATA\ , aún no tiene permiso completo para las subcarpetas debajo de ella.
Řešení
Agregue permisos completos para el usuario actual a cada directorio en la ruta M:\xxx\SYSTEM\xxx\MSSQL\DATA\
Dotčené produkty
Database App AgentVlastnosti článku
Číslo článku: 000222024
Typ článku: Solution
Poslední úprava: 14 kvě 2024
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.