Data Domain : DDBMA stand-alone System DB TSQL backup failed with cannot determine path error

Shrnutí: Échec de la sauvegarde TSQL de la base de données système autonome DDBMA avec une erreur « cannot determine path ».

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Seules les sauvegardes TSQL de la base de données système ne fonctionnent pas, les autres sauvegardes fonctionnent toutes correctement.
À partir du journal de débogage 9, nous pouvons voir l’erreur clé suivante :
ddbmsqlsv: 11/03/23 17:04:21.986675 fullcanon(name=M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf)
ddbmsqlsv: 11/03/23 17:04:21.986675    exit fullcanon(fullname=M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf)
ddbmsqlsv: 11/03/23 17:04:21.986675 fullpath(M:\xxx\SYSTEM\xxx\MSSQL\DATA\master.mdf): cannot determine path!
11/03/23 17:04:21 An internal error occurred.
ddbmsqlsv: 11/03/23 17:04:21.986675 fullcanon(name=M:\xxx\SYSTEM\xxx\MSSQL\DATA\mastlog.ldf)
ddbmsqlsv: 11/03/23 17:04:21.986675    exit fullcanon(fullname=M:\xxx\SYSTEM\MSSQL11.xxx\MSSQL\DATA\mastlog.ldf)
ddbmsqlsv: 11/03/23 17:04:21.986675 fullpath(M:\xxx\SYSTEM\xxx\MSSQL\DATA\mastlog.ldf): cannot determine path!
11/03/23 17:04:21 An internal error occurred. 
Mais nous avons confirmé que l’utilisateur actuel dispose déjà des autorisations complètes pour le dossier M :\xxx\SYSTEM\xxx\MSSQL\DATA\.

Příčina

Bien que l’utilisateur actuel dispose des autorisations complètes sur le dossier M :\xxx\SYSTEM\xxx\MSSQL\DATA\ , il ne dispose toujours pas des autorisations complètes sur les sous-dossiers situés en dessous.

Řešení

Ajoutez des autorisations complètes pour l’utilisateur actuel pour chaque répertoire dans le chemin M :\xxx\SYSTEM\xxx\MSSQL\DATA\

Dotčené produkty

Database App Agent
Vlastnosti článku
Číslo článku: 000222024
Typ článku: Solution
Poslední úprava: 14 kvě 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.