U notebooků Latitude 3450 a 3550 dochází k chybě Správce zařízení Wi-Fi
Shrnutí: Informace o chybě "RTL8852BE WiFi" Správce zařízení na počítačích Latitude 3450 a 3550 při nečinnosti bez připojení k internetu.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Ve Správci zařízení se může zobrazit chyba se žlutým vykřičníkem, když počítač nemá připojení Wi-Fi a je 20 minut nečinný.
Příčina
Pro funkci TAS (Time average SAR) je aktivován časovač operačního systému (OS), což způsobuje problémy při výpočtu firmwaru potvrzení kompenzace času procesoru. Výsledkem je, že když firmware potvrdí kompenzaci času procesoru poté, co se PG vrátí, myslí si, že čas, který má být kompenzován, je špatný a spustí kontrolní výraz.
Řešení
Aktualizace ovladače
Tento problém vyřešíte pomocí následujících kroků.
- Ve Správci zařízení zakažte a povolte RTK WLAN.
- Restartujte počítač.
- Když se připojíte k síti Ethernet, obdržíte z aplikace "Dell Command Update" nový požadavek na aktualizaci ovladače.
- Nainstalujte ovladač Realtek WLAN verze 6001.15.149.1 nebo novější z webu podpory společnosti Dell.
- Restartujte počítač, aby se aktualizace projevila.
Dotčené produkty
Latitude 3450, Latitude 3550Vlastnosti článku
Číslo článku: 000222049
Typ článku: Solution
Poslední úprava: 19 dub 2025
Verze: 7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.