Avamar: v19.9 Felsöka CSRF-tokenfel i klienthanteraren

Shrnutí: Användare stöter på följande fel. när du försöker logga ut från Klienthanteraren efter att ha uppgraderat till Avamar 19.9.0-78. "Begäran har ogiltig CSRF-token" och "TypeError: Data är odefinierade" Berörda produkter: Avamar 19.9 Klienthanterare. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Det går inte att logga ut från Klienthanteraren.
Felmeddelanden om CSRF-token och TypeError visas.

Příčina

Problemet uppstår på grund av att cookies inte rensas automatiskt, vilket leder till CSRF-tokenfel .

Řešení

Fixa:
Teknikavdelningen håller på att utveckla en permanent lösning.

Tillfällig lösning:
Detta innebär att JSESSION ID-cookien rensas manuellt:

  1. Högerklicka på sidan och välj "Inspektera".
  2. Navigera till fliken "Program".
  3. Under "Cookies" väljer du"JSESSION ID" och tar bort det.
  4. Uppdatera sidan Klienthanteraren för att återgå till inloggningsfrågan.

Alternativ lösning:
Kontakta supporten för att få hjälp med detta

Vlastnosti článku
Číslo článku: 000223541
Typ článku: Solution
Poslední úprava: 17 pro 2025
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.