Avamar:v19.9 故障診斷用戶端管理員 CSRF 權杖錯誤
Shrnutí: 使用者會遇到下列錯誤。在升級至 Avamar 19.9.0-78 後嘗試登出用戶端管理員時。「要求具有無效的 CSRF token」和「TypeError:資料未定義」 受影響的產品:Avamar 19.9 Client Manager。
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
無法登出 Client Manager。
隨即顯示有關 CSRF 權杖和 TypeError 的錯誤訊息。
隨即顯示有關 CSRF 權杖和 TypeError 的錯誤訊息。
Příčina
出現此問題的原因是 Cookie 未自動清除,導致 CSRF 令牌錯誤。
Řešení
修正:
工程部門正在開發永久修正。
臨時因應措施:
這需要手動清除 JSESSION ID Cookie:
- 在頁面內按一下滑鼠右鍵,然後選取「檢查」。
- 瀏覽至「應用程式」標籤。
- 在“Cookie”下,選擇 “JSESSION ID” 並將其刪除。
- 重新整理 Client Manager 頁面,返回登入提示。
替代因應措施:
請聯絡 客戶支援 以取得相關協助
Vlastnosti článku
Číslo článku: 000223541
Typ článku: Solution
Poslední úprava: 17 pro 2025
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.