Při připojení k doku Dell HD22Q se na neznámém zařízení USB (resetování portu nezdařilo) ve Správci zařízení zobrazí žlutý vykřičník
Shrnutí: Tento článek popisuje žlutý vykřičník na neznámém zařízení USB (resetování portu se nezdařilo) ve Správci zařízení po obnovení z režimu hibernace na počítačích Qualcomm při připojení k doku Dell HD22Q. ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Dotčené platformy:
- Inspiron 14 Plus 7441
- Notebook Latitude 7455
Dotčené produkty:
- Dvojitá dokovací nabíjecí stanice Dell HD22Q
K problému dochází u určitých zařízení USB Type-C připojených k dokovací stanici HD22Q po obnovení počítačů Qualcomm z režimu hibernace.
Příklad: Žlutý vykřičník ve Správci zařízení u neznámého zařízení USB (resetování portu se nezdařilo):

Příčina
U některých zařízení USB Type-C dochází k problému s kompatibilitou.
Řešení
Metoda obnovy:
Znovu připojte zařízení USB Type-C k dokovací stanici HD22Q a příznaky zmizí.
Dotčené produkty
Dell Dual Charge Dock HD22Q, Inspiron 14 Plus 7441, Latitude 7455Vlastnosti článku
Číslo článku: 000228091
Typ článku: Solution
Poslední úprava: 26 srp 2025
Verze: 6
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.