Notebook Qualcomm se automaticky probudí nebo zapne po připojení k dokovací stanici Dell Universal Dock UD22

Shrnutí: Tento článek obsahuje informace o tom, proč notebook Qualcomm nezůstává ve vypnutém režimu hibernace nebo ve vypnutém stavu, když je připojen k dokovací stanici Dell Universal Dock UD22. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Notebook Qualcomm nemusí zůstat v režimu hibernace nebo vypnutý a může se automaticky probudit nebo zapnout. K problému dochází, když je stanice připojena k dokovací stanici Dell Universal Dock UD22 a v systému BIOS je povolena možnost Wake on AC.

Dotčené platformy:

  • Dell 14 DC14255
  • Dell Pro 14 Essential PV14255
  • Inspiron 14 5441
  • Inspiron 14 5445
  • Inspiron 14 Plus 7441
  • Notebook Latitude 5455
  • Notebook Latitude 7455
  • XPS 13 9345

Dotčený dok:

  • Dell Universal Dock UD22

Příčina

Jedná se o konstrukční omezení platforem Qualcomm, které provede odpojení během hibernace nebo vypnutého stavu a vynutí přerušení napájení notebooků dokovací stanicí UD22. To vede ke spuštění funkce Wake on AC, která notebook probudí.

Řešení

Nejedná se o chybu, jde o naprogramované chování. Chcete-li problém vyřešit, proveďte jeden z následujících kroků:

  1. Před přechodem do režimu hibernace nebo vypnutí vyjměte dok UD22.
  2. Načtěte výchozí nastavení v systému BIOS nebo zakažte funkci Wake on AC.
    1. Chcete-li funkci Wake on AC zakázat, přejděte do systému BIOS a přejděte do části System Management. V části AC Behavior zakažte funkci Wake on AC.

Dotčené produkty

Dell 14 DC14255, Dell Pro 14 Essential PV14255, Dell Universal Dock UD22, Inspiron 14 5441, Inspiron 14 5445, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Vlastnosti článku
Číslo článku: 000247430
Typ článku: Solution
Poslední úprava: 22 říj 2025
Verze:  4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.