PowerFlex: Uživatelské rozhraní není k dispozici, když jsou pody v pořádku
Shrnutí: Uživatelské rozhraní PFxM nebude k dispozici a zdá se, že dojde k chybě, zatímco všechny pody Kubernetes jsou v pořádku a nevykazují žádné známky selhání nebo restartování.
Příznaky
Uživatelské rozhraní PFxM nebude k dispozici a zdá se, že dojde k chybě, zatímco všechny pody Kubernetes jsou v pořádku a nevykazují žádné známky selhání nebo restartování.
Následující příkaz spuštěný z uzlu Management Virtual Machine (MVM) ukazuje, že všechny pody jsou spuštěné a v pořádku:
kubectl get pods -A -o wide
Uživatel přistupuje k uživatelskému rozhraní z pracovní stanice, která není ve stejné síti jako PFxM, takže mezi pracovní stanicí a PFxM může být potenciálně zapojeno směrování a/nebo firewally.
Důsledky
Uživatel ztratí přístup k uživatelskému rozhraní PFxM.
Příčina
|
Pokud jsou mezi PFxM a pracovní stanicí koncového uživatele, která se používá pro přístup k uživatelskému rozhraní, zapojeno směrování a/nebo firewally, mohou nastat různé problémy, jako jsou vypršení časových limitů nebo zablokování připojení. To může přerušit komunikaci s uživatelským rozhraním PFxM a způsobit, že se zobrazí jako "selhání". |
Řešení
Pro přístup k uživatelskému rozhraní použijte místní pracovní stanici PFxM (ve stejné síti), která nezahrnuje směrování ani brány firewall.
Dotčené verze
Nejedná se o problém PFxM