Při používání integrované webkamery 0x7e nebo 0x139 chyby STOP
Shrnutí: Článek obsahuje informace o řešení 0x7e a 0x139 chyb systému Windows STOP při použití integrované webkamery.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Tyto notebooky s operačním systémem Windows mohou přestat reagovat a restartovat se kvůli chybě na obrazovce. Při použití aplikace Teams nebo Zoom pro videokonferenční hovor nebo jiných aplikací, které používají webovou kameru, nahlásí jednu z následujících chyb STOP:
STOP error 0x7e: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
STOP error 0x139: KERNEL_SECURITY_CHECK_FAILURE
Dotčené platformy:
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
- Dell Pro 14 Plus PB14250
Příčina
Tento problém je způsoben chybou integrovaného ovladače webové kamery.
Řešení
Poznámka: Před zahájením aktualizace proveďte následující kroky:
- Zálohujte všechna osobní data. Další informace naleznete v tématu: Zálohování a obnovení
- Připojte k notebooku napájecí adaptér.
Aktualizace ovladače Intel 2D Imaging, Vision, USB Bridge pro kameru na konkrétní verzi 80.25982.6.19, A05 nebo později notebook problém vyřeší. Pro stažení a instalaci Intel-2D-Imaging-Vision-USB-Bridge-Driver-for-Camera_TJFTW_WIN64_80.25982.6.19_A05.exe naleznete na: Průvodce aktualizací ovladače
Dotčené produkty
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250Vlastnosti článku
Číslo článku: 000332087
Typ článku: Solution
Poslední úprava: 10 dub 2026
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.