Přenosný monitor Dell Pro 14 Plus P1425 se v režimu na výšku nezobrazuje na celou obrazovku
Shrnutí: Zjistěte, jak postupovat, když se při pokusu o použití celé obrazovky v režimu na výšku zobrazí v horní a dolní části přenosného monitoru Dell Pro 14 Plus P1425 černé pruhy.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Přenosný monitor Dell Pro 14 Plus P1425, pokud používáte také režim na výšku, se nemusí správně zobrazit na celé obrazovce. V horní a dolní části obrazovky se zobrazují černé pruhy.
Dotčené platformy:
- Přenosný monitor Dell Pro 14 Plus P1425
Příčina
Tento problém může mít několik příčin:
- Nastavení počítače pro přenosný monitor Dell Pro 14 Plus P1425 není v rozšířeném režimu.
- Nastavení rozlišení počítače u přenosného monitoru Dell Pro 14 Plus P1425 není 1 200 × 1 920.
- Orientace displeje počítače není nastavena na výšku.
- Vstupní zdroj nepodporuje rozlišení na výšku (1200x1920).
Řešení
Poznámka: Tyto podrobné pokyny jsou určeny pro systém Windows 11. Pokud k tomuto problému dochází v jiném operačním systému společnosti Microsoft, podrobné pokyny k provedení změn naleznete v dokumentaci k tomuto operačnímu systému.
- V počítači přejděte do nabídky Settings, Display a vyberte přenosný monitor Dell Pro 14 Plus P1425.
- Nastavte přenosný monitor Dell Pro 14 Plus P1425 tak, aby tyto displeje rozšířil.

- V části Měřítko a rozložení změňte Rozlišení obrazovky na 1 200 x 1 920.
- V části Měřítko a rozložení změňte Orientaci zobrazení na Na výšku.
- Aktualizujte grafický ovladač počítače na nejnovější verzi. Informace o stažení a instalaci ovladače do počítače Dell naleznete v článku Postup stažení a instalace ovladačů a firmwaru Dell.
Dotčené produkty
Dell Pro 14 Plus Portable Monitor P1425Vlastnosti článku
Číslo článku: 000346647
Typ článku: Solution
Poslední úprava: 15 zář 2025
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.