Prázdná (černá) obrazovka po obnovení počítače Dell pomocí obnovení bitové kopie z výroby
Shrnutí: Tento článek vysvětluje, jak vyřešit problém s prázdnou obrazovkou po resetování vybraných počítačů Inspiron.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Počítač Dell se po obnovení bitové kopie z výroby může zastavit na prázdné (černé) obrazovce namísto okna a kliknutí na tlačítko Finish pro restart.
Příčina
K tomuto problému může dojít u následujících notebooků Dell:
- Dell Inspiron 5565
- Dell Inspiron 5567
- Dell Inspiron 5765
- Dell Inspiron 5767
Řešení
Pokud se po inicializaci obnovení továrního nastavení počítač zastaví na prázdné (černé) obrazovce
, stisknutím klávesy Enter na klávesnici dokončete proces obnovení a restartujte počítač.
, stisknutím klávesy Enter na klávesnici dokončete proces obnovení a restartujte počítač.
Dotčené produkty
Inspiron 15 5565, Inspiron 15 5567, Inspiron 17 5765, Inspiron 17 5767Vlastnosti článku
Číslo článku: 000142280
Typ článku: Solution
Poslední úprava: 22 dub 2025
Verze: 7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.