Avamar: Hyper-V-Verbundbackup schlägt mit INTERNAL ERROR fehl: <0001>Assert-Fehler

Zusammenfassung: Avamar: Hyper-V-Verbundbackup schlägt fehl INTERNER FEHLER: <0001> Assert-Fehler (!( str_target_server.isempty())), hypervvss_federated_snapup_assist_v2.cpp Zeile 519

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome



Umgebungsdetails:
- Avamar Client/Hyper-V VSS Plug-in - 7.4.101-58
- Windows Hyper-V 2012 R2-Cluster (CSV)


Avamar Hyper-V-Verbundbackup schlägt fehl INTERNER FEHLER: <0001> Assert-Fehler (!( str_target_server.isempty())), hypervvss_federated_snapup_assist_v2.cpp Zeile 519.

Relevanter Teil des Protokolls aus dem Avamar Federated Client's VAR:

Errors:

2017/06/15-14:18:33.47600 [hypervvss_assist] INTERNER FEHLER: <0001> Assert-Fehler (!( str_target_server.isempty())), hypervvss_federated_snapup_assist_v2.cpp Zeile 519
2017/06/15-14:18:33.47900 [hypervvss_assist] INTERNER FEHLER: <0001> Assert-Fehler (!( str_target_server.isempty())), hypervvss_federated_snapup_assist_v2.cpp Zeile 519

2017-06-15 10:18:33 avhypervvss Fehler <18765>: Cluster-Node '' kann nicht in eine IP-Adresse aufgelöst werden.

Ursache

Umgebungsprobleme auf einem bestimmten Hyper-V-Node.
- Führen Sie zur Bestätigung den Befehl in PowerShell aus und prüfen Sie auf Fehler.
Get-WmiObject -namespace Root\MSCluster -Query "select * from MSCluster_Resource where IsClusterSharedVolume = true"

- Führen Sie den Clustervalidierungsbericht im Failovercluster-Manager aus, überprüfen Sie die Ausgabe und beheben Sie alle Clusterfehler.

Lösung

Beheben Sie Fehler/Probleme im Cluster auf einem bestimmten Hyper-V-Node.

Betroffene Produkte

Avamar

Produkte

Avamar, Avamar Client, Avamar Plug-in for Hyper-V VSS
Artikeleigenschaften
Artikelnummer: 000054996
Artikeltyp: Solution
Zuletzt geändert: 05 März 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.