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Fehlerbehebung bei allgemeinen Problemen mit Video bei LCD-Bildschirmen von Dell Laptops

Zusammenfassung: Dieser Artikel enthält einige Tipps für die Behebung von Störungen bei gängigen Problemen mit Video auf LCD-Bildschirmen von Dell Laptops

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Artikelinhalt


Symptome

Führen Sie den LCD BIST aus, um festzustellen, ob das Problem mit der Videoverzerrung vorliegt.

Dauer: 00:21
Wenn verfügbar, können die Spracheinstellungen für Untertitel über das Einstellungen- oder CC-Symbol in diesem Videoplayer ausgewählt werden.


Inhaltsverzeichnis:

  1. Definitionen
  2. Kein Bild
  3. Helligkeitsprobleme
  4. Linien auf dem LCD-Bildschirm
  5. ePSA-Diagnose
  6. LCD-BIST-Diagnose
  7. Ergänzende/Zugehörige Links

Ursache

Keine Information zur Ursache verfügbar.

Lösung

1. Definitionen

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2. Kein Bild

Test mit einem externen Monitor:

  1. Schließen Sie bei allen LCD-bezogenen Problemen nach Möglichkeit einen externen Bildschirm an, um ein eventuelles Software- oder Grafikkartenproblem auszuschließen.

  2. Halten Sie die Taste < Fn > gedrückt, und drücken Sie die Taste F8 auf der Tastatur, um von der LCD-Anzeige zum externen Monitor zu wechseln, wenn immer noch kein Bild angezeigt wird.

  3. Wenn das Bild auf dem externen Monitor in Ordnung zu sein scheint, lässt sich daraus schließen, dass die Grafikkarte normal funktioniert.

  4. Wenn auf dem angeschlossenen externen Monitor kein Bild angezeigt wird, handelt es sich möglicherweise um einen Fehler vom Typ "Kein POST" und nicht vom Typ "Kein Bild".

  5. Wenn kein POST-Test für LED-Diagnose oder Signaltoncodes vom System erfolgt, finden Sie weitere Informationen im Referenzhandbuch für die Diagnoseanzeigen von Latitude Laptops und Tablets.

LCD-BIST-Diagnose:

  1. Führen Sie die LCD-BIST-Diagnose aus, um festzustellen, ob der Fehler nur an der LCD-Anzeige liegt.

  2. LCD-BIST-Handbuch

 
Hinweis: Informationen zum Wiedereinsetzen der Kabel und der internen Teile finden Sie im Service-Handbuch Ihres Modells auf unserer Support-Website. Alternativ können Sie Kontakt mit dem technischen Support von Dell aufnehmen.

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3. Helligkeitsprobleme

Helligkeitsprobleme können Hardwarefehler sein oder einfach nur an Einstellungen liegen, die korrigiert werden müssen. Im Folgenden finden Sie einige Schritte, mit denen Sie die Fehlerursache ermitteln können.

  1. Versuchen Sie, die LCD-Helligkeit durch Tastendruck zu erhöhen oder zu verringern (bei den meisten Systemen mit der Taste < Fn > und den Nach-oben/Nach-unten Tasten)

  2. Überprüfen Sie, ob das Problem sowohl bei Akku- als auch bei Netzstrombetrieb auftritt.

  3. Wenn es nur bei Akkubetrieb auftritt, überprüfen Sie im BIOS die Einstellungen für LCD-Helligkeit (getrennte Helligkeitseinstellungen für Akku- und für Netzstrombetrieb).

  4. Führen Sie die PSA-Diagnose aus, und prüfen Sie, ob das Problem immer noch vorhanden ist.

  5. Führen Sie die LCD-BIST-Diagnose aus, um festzustellen, ob das Problem auch beim Test für die LCD-Anzeige auftritt.

 
Hinweis: Informationen zum Wiedereinsetzen der Kabel und der internen Teile finden Sie im Service-Handbuch Ihres Modells auf unserer Support-Website. Alternativ können Sie Kontakt mit dem technischen Support von Dell aufnehmen.

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4. Linien auf dem LCD-Bildschirm

Linien auf dem LCD-Bildschirm können durch mehrere verschiedene Fehlermöglichkeiten verursacht werden (Betriebssystem, Treiber, Grafikkarte, Beschädigungen... )

Im Folgenden finden Sie einige Schritte, mit denen Sie versuchen können zu ermitteln, was vielleicht die Streifen verursacht:

  1. Schließen Sie bei allen LCD-bezogenen Problemen nach Möglichkeit einen externen Bildschirm an, um ein eventuelles Software- oder Grafikkartenproblem auszuschließen.

  2. Führen Sie die PSA-Diagnose aus, und prüfen Sie, ob die Linien während der Diagnose vorhanden sind.

    • Wenn die Linien während der PSA-Diagnose auftreten, kann die Software als mögliche Ursache ausgeschlossen werden. Prüfen Sie die LCD BIST-Diagnose, um das Problem eingehender zu diagnostizieren.

  3. Führen Sie die LCD-BIST-Diagnose aus, um festzustellen, ob das Problem auch beim Test für die LCD-Anzeige auftritt.

    • Linien während der LCD-BIST-Diagnose weisen in diesem Fall auf den LCD-Bildschirm selbst hin. Wenn die Linien während der LCD-BIST-Diagnose nicht sichtbar sind, prüfen Sie die Grafikkarte, die Hauptplatine oder das LCD-Kabel.

Hinweis: Linien können auch durch eine LCD-Anzeige mit Rissen verursacht werden und von unregelmäßigen „Tintenflecken“ auf der Anzeige begleitet sein. Risse fallen nicht unter unseren Standardservice. Normalerweise sind alle nichtlinearen Linien ein guter Hinweis auf interne Risse der LCD-Anzeige

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5. ePSA-Diagnose

Wenn die LCD-Anzeige des Systems gar nichts angezeigt oder andere Probleme aufweist, können Sie die folgenden grundlegenden Schritte ausführen:

  1. Schalten Sie das System ein, und drücken Sie während des Startvorgangs die Taste F12, um zum Startmenü zu gelangen.

  2. Es kann notwendig sein, die Taste während des Startvorgangs wiederholt zu drücken.

  3. Wählen Sie mit der Nach-oben- bzw. Nach-unten-Taste im Menü Diagnose aus, und drücken Sie die Eingabetaste.

Oder:

  1. Halten Sie die Funktionstaste Fn gedrückt, und

  2. schalten Sie das Notebook ein.

  3. Auf dem Bildschirm sollten nun das Dell Logo und in der oberen Ecke die Meldung Diagnostic boot selected (Diagnosestart ausgewählt) angezeigt werden.

  4. Sie können die Tasten dann loslassen.

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6. Integrierter Selbsttest für die LCD-Anzeige

Der LCD-BIST: (Built In Self Test) kann auf zwei verschiedene Arten ausgeführt werden (das System muss dazu ausgeschaltet sein):

  1. Halten Sie die Taste D auf der Tastatur gedrückt, und

  2. schalten Sie gleichzeitig das Notebook ein.

  3. Der Test beginnt.

Oder:

  1. Führen Sie die PSA-Diagnose aus.

  2. Wenn die farbigen Streifen angezeigt werden,

  3. drücken Sie die Taste N (nein), wenn Sie gefragt werden, ob diese korrekt angezeigt wurden – selbst dann, wenn die Farben gut aussahen.

  4. Dadurch wird die LCD-BIST-Diagnose initialisiert.

Wenn der Bildschirm funktioniert, zeigt die zweite Diagnose etwa 20 Sekunden lang eine Reihe von weißen, roten, grünen und blauen Bildschirmen an. Alle 2 Sekunden ertönt ein Signalton, und die Tastatursperr-LEDs blinken beim Farbwechsel auf dem Bildschirm, um die Ausführung des Tests anzuzeigen.

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7. Ergänzende/Zugehörige Links

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Hinweis: Besitzen Sie einen Dell Laptop? Senden Sie Ihren Laptop für Gewährleistungsreparaturen ein und wir identifizieren und beheben Displayprobleme. Dieser Service ist derzeit in Kanada, Frankreich, Deutschland, Italien, den Niederlanden, Polen, Großbritannien und den USA verfügbar.

Weitere Informationen

Artikeleigenschaften


Betroffenes Produkt

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets

Letztes Veröffentlichungsdatum

10 Nov. 2023

Version

6

Artikeltyp

Solution