Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Как устранить ошибку Windows 7: «Служба профилей пользователей препятствует входу в систему»

Zusammenfassung: В этой статье содержится информация о том, как устранить ошибку «Служба профилей пользователей препятствует входу в систему» с помощью средств операционной системы Windows 7.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome


Служба профилей пользователей препятствует входу в систему

Пользователи могут сообщить о том, что после запуска обновлений Windows при попытке входа в систему появляется следующее сообщение:
Служба профилей пользователей препятствует входу в систему. Невозможно загрузить профиль пользователя».

Ursache


Эта проблема может возникать после обновления Windows, изменения размеров разделов, создания профилей пользователей или восстановления системы.

Lösung


Выполните указанные ниже действия, чтобы снова войти в профиль пользователя.

  1. Перезагрузите компьютер и нажмите F8. Выберите Безопасный режим с поддержкой командной строки. Попробуйте войти в систему таким способом. Если это не помогло решить проблему, перейдите к шагу 15.
  2. Если вам удалось войти в систему, после появления окна командной строки введите net user administrator password /active:yes (для учетной записи администратора можно указать любой пароль).
  3. Если отображается сообщение The command completed successfully, перезагрузите компьютер, введя команду shutdown -r.
  4. При загрузке нажмите клавишу F8, но в этот раз выберите Безопасный режим.
  5. Вы должны войти в систему как администратор с паролем, заданным на шаге 2
  6. Нажмите сочетание клавиш Windows + R и введите regedit. Нажмите клавишу Enter.
  7. После открытия редактора реестра перейдите к разделу HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList.
  8. На левой панели найдите профиль, который начинается с S-1-5 и заканчивается на .BAK. Если такой профиль отсутствует, перейдите к шагу 14.
  9. Нажмите имя профиля правой кнопкой мыши и выберите Переименовать, затем измените .BAK на .BK.
  10. Нажмите правой кнопкой мыши раздел с такой же нумерацией, но без BAK и добавьте в конце .BAK.
  11. Правой кнопкой мыши нажмите профиль, переименованный в .BK, нажмите Переименовать и удалите «.BK».
  12. Таким образом, вы перенесли .BAK с конца второй записи в первую. Это само по себе может решить данную проблему.
  13. Если не удалось найти файл .BAK, откройте проводник Windows и перейдите в папку C:\Users\Default\AppData\Local\Application Data.
  14. Если вы обнаружили еще одну папку Application Data, расположенную на уровень ниже, удалите ее. Это также может решить проблему.
  15. Если вы не можете войти в безопасный режим с помощью командной строки, перезагрузите компьютер и нажимайте клавишу F8, пока данное меню не появится снова. Затем выделите пункт Восстановление компьютера и нажмите клавишу Enter.
  16. В ответ на запрос языка клавиатуры нажмите кнопку Далее.
  17. Попробуйте войти в систему таким способом. Выберите пользователя в раскрывающемся меню и введите пароль, а затем перейдите к шагу 21.
  18. Если это не помогло, но у вас есть установочный DVD-диск Windows, вставьте его и перезагрузите компьютер.
  19. Нажимайте клавишу F12, пока не появится меню параметров загрузки. Выберите Загрузка с компакт диска/DVD-диска.
  20. Выберите язык клавиатуры, а затем нажмите кнопку Далее. Найдите вариант Восстановление компьютера. Он должен располагаться чуть ниже центра слева.
  21. Выберите команду Открыть командную строку и введите net user administrator password /active:yes (здесь также можно указать пароль).
  22. Закройте командную строку, нажмите кнопку Перезапустить и вернитесь к шагу 4.

Artikeleigenschaften


Letztes Veröffentlichungsdatum

05 Juli 2021

Version

5

Artikeltyp

Solution