VPLEX: Auf den Managementserver kann nicht über SSH oder Browser zugegriffen werden.

Zusammenfassung: Dieser Artikel befasst sich mit dem Problem, bei dem der SSH-Zugriff auf den VPLEX-Managementserver fehlschlägt. Dieser Artikel enthält die Schritte zur Problemumgehung zur Behebung dieses Problems. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Betroffene Hardware:
VPLEX VS2-Problem

: Der Versuch,
über SSH auf den VPLEX-Managementserver zuzugreifen, schlägt mit einem Verbindungs-Timeout-Fehler fehl:

[root@zzz ~]# ssh xx.x.xxx.xx
ssh: connect to host port 22: connection timed out

Allerdings ist die ping auf dem VPLEX-Managementserver ist erfolgreich:

[root@zzz ~]# ping xx.x.xxx.xx
PING xx.x.xxx.xx (xx.x.xxx.xx) 56(84) bytes of data.
64 bytes from xx.x.xxx.xx: icmp_seq=1 ttl=64 time=0.788 ms
64 bytes from xx.x.xxx.xx: icmp_seq=2 ttl=64 time=0.148 ms3

Ursache

Dieses Problem kann darauf zurückzuführen sein, dass ein Prozess nicht mehr reagiert oder dass der freie Speicherplatz für die Annahme des Verbindungspuffers voll war und die Verbindung abgelehnt wurde. Der Kernel hatte übermäßig wenig Arbeitsspeicher und der Netzwerktreiber konnte keine Seite für ein empfangenes Paket zuweisen. Das Paket wird verworfen und alles sollte in Kürze wiederhergestellt werden. Der Kernel kann den Cache nicht bereinigen. Es wurde festgestellt, dass SSD aufgrund der hohen Anzahl von Attributen wie Raw_Read_Error_RateSeek_Error_Rate, und so weiter.

Lösung

Problemumgehung:
Ein harter Neustart für den Managementserver ist erforderlich, um dieses Problem zu beheben und die SSH-Verbindung wiederherzustellen.

So führen Sie einen Neustart des Managementservers durch:

  1. Halten Sie den Betriebsschalter solange gedrückt , bis er ausgeschaltet wird (die LEDs leuchten aus).
  2. Drücken Sie den Netzschalter erneut , um das Gerät einzuschalten.

Warten Sie einige Minuten, bis der Server hochgefahren ist, und versuchen Sie dann erneut, eine Verbindung herzustellen.

Position des Netzschalters

Weitere Informationen

Weitere Informationen finden Sie unter UZEPH-42169 und UZEPH-40531. ClearQuest-Zugriff ist nur für autorisierte Customer Service-Mitarbeiter möglich.

 

Betroffene Produkte

VPLEX VS2

Produkte

VPLEX, VPLEX for All Flash, VPLEX GeoSynchrony
Artikeleigenschaften
Artikelnummer: 000173992
Artikeltyp: Solution
Zuletzt geändert: 12 Dez. 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.