Überwachter Ordnerzugriff blockiert Dell Software im temporären Ordner von Windows

Zusammenfassung: Dieser Artikel enthält Informationen über eine Windows Defender-Funktion, die den Zugriff auf den temporären Ordner von Windows blockiert.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Möglicherweise erhalten Sie eine Meldung von „Überwachter Ordnerzugriff“, dass ein Dell Software-Tool (Beispiel: SSDUpdate.exe) blockiert wurde, die Installation der Dell Software wird dann nicht erfolgreich abgeschlossen.

Ursache

Wenn Sie die Funktion „Überwachter Ordnerzugriff“ von Windows Defender verwenden, kann dies den temporären Ordner als kontrollierten Ordner einschließen, um zu verhindern, dass bösartige Software in diesen Ordner schreibt.


Wenn Sie diesen Ordner hinzufügen, werden einige Firmware- und Treiberupdates von Dell blockiert.

Lösung

Ausnahme für kontrollierten Ordnerzugriff

Sie können Ausnahmen für Dell Software hinzufügen, sodass sie nicht durch „überwachten Ordnerzugriff“ blockiert wird. Dies kann manuell auf der Seite „Überwachter Ordnerzugriff“ der Windows-Einstellungen durchgeführt und sogar als Gruppenrichtlinienobjekt bereitgestellt werden.


Weitere Informationen zum Konfigurieren von Ausnahmen für „Überwachten Ordnerzugriff“: Konfigurieren und Validieren von Ausnahmen basierend auf Dateierweiterung und Ordnerspeicherort Externer Link


Wenn Sie weitere Fragen zu diesem Artikel haben, wenden Sie sich an den technischen Support von Dell.


Zurück zum Anfang

Betroffene Produkte

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikeleigenschaften
Artikelnummer: 000183984
Artikeltyp: Solution
Zuletzt geändert: 18 Juli 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.