PowerStore: não foi possível carregar os dados de configuração do sistema (0xE04040010004)
Zusammenfassung: Não é possível fazer login no PowerStore Manager (interface do usuário), e um erro é exibido em vez disso.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Versão afetada: 1.0.4.0.5.006 e versões posteriores.
A tentativa de fazer login na interface do usuário não vai dar certo e vai ser exibida a mensagem de erro:
Unable to load system configuration data. Contact your service provider for assistance: Erro: Service unavailable. Please retry in a few minutes. (0xE04040010004)
O acesso por meio de ssh/CLI permanece disponível, e o PSTCLI funciona conforme o esperado.
A tentativa de fazer login na interface do usuário não vai dar certo e vai ser exibida a mensagem de erro:
Unable to load system configuration data. Contact your service provider for assistance: Erro: Service unavailable. Please retry in a few minutes. (0xE04040010004)
O acesso por meio de ssh/CLI permanece disponível, e o PSTCLI funciona conforme o esperado.
Ursache
No PowerStoreOS V1, há uma possibilidade de que o fluxo de trabalho de coleta de medições do SDNAS resulte em impasse quando as sessões de coleta de medições se sobreporem (a coleta anterior ainda não foi concluída e o próximo ciclo de coleta é iniciado).
Lösung
Esse problema foi resolvido no PowerStoreOS versão 2.0.0.0.
Se você não conseguir fazer login no PowerStore Manager (interface do usuário) com esse mesmo erro, entre em contato com o suporte técnico da Dell EMC ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Se você não conseguir fazer login no PowerStore Manager (interface do usuário) com esse mesmo erro, entre em contato com o suporte técnico da Dell EMC ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Weitere Informationen
Observação: isso não é o mesmo que a KB 000184530. O código de erro genérico é o mesmo, mas a mensagem de erro é diferente.
Betroffene Produkte
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000TArtikeleigenschaften
Artikelnummer: 000189069
Artikeltyp: Solution
Zuletzt geändert: 06 Aug. 2025
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.