NetWorker: NMCDB-Backups sind fehlgeschlagen 19240:savepsm: Das Installationsverzeichnis der NetWorker Management Console konnte nicht heruntergeladen werden.
Zusammenfassung: NMCDB-Backups sind fehlgeschlagen 19240:savepsm: Das Installationsverzeichnis der NetWorker Management Console konnte nicht heruntergeladen werden.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
NMC-Serverdatenbank wurde nach der Änderung auf einen anderen Host verschoben, wobei Probleme mit GSTD-Services und oder NMCDB-Backupfehler
auftreten. Fehler:
auftreten. Fehler:
19239:savepsm: Failed to open registry to get GSTD install path. 19240:savepsm: Failed to get NetWorker Management Console install directory.
Ursache
Die Backups schlagen fehl, weil die Gruppe immer noch den NetWorker-Servernamen hat und der NMC-Servergruppe zugewiesen ist.
Lösung
Um dieses Problem zu beheben: - 1) Deinstallieren Sie die NMC-Software
2) Benennen Sie den Ordner
"Management" um 3) Installieren Sie die NetWorker Management Console-Software erneut
4) Rufen Sie die NMC-Konsole auf. Entfernen Sie den alten Clientnamen unter der NMC-Servergruppe.
5) Erstellen Sie den Client mit dem neuen NMC-Servernamen und weisen Sie ihn dann der NMC-Servergruppe zu.
6) Testen Sie das NMCDB-Backup. Die oben genannten Schritte sollten das Problem lösen.
2) Benennen Sie den Ordner
"Management" um 3) Installieren Sie die NetWorker Management Console-Software erneut
4) Rufen Sie die NMC-Konsole auf. Entfernen Sie den alten Clientnamen unter der NMC-Servergruppe.
5) Erstellen Sie den Client mit dem neuen NMC-Servernamen und weisen Sie ihn dann der NMC-Servergruppe zu.
6) Testen Sie das NMCDB-Backup. Die oben genannten Schritte sollten das Problem lösen.
Produkte
NetWorker FamilyArtikeleigenschaften
Artikelnummer: 000207282
Artikeltyp: Solution
Zuletzt geändert: 20 Jan. 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.