Rozwiązywanie problemów z siecią Ethernet przy użyciu adapterów Dell DA305 lub Dell DA310

Zusammenfassung: Poniższy artykuł zawiera informacje na temat rozwiązywania problemów z siecią Ethernet w adapterach wieloportowych Dell 6 w 1 USB-C (DA305) i Dell Pro 7 w 1 USB-C Travel Hub (DA310).

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Identyfikacja problemów z siecią Ethernet w adapterach Dell DA305 i DA310

 

Poniższy przewodnik dotyczy rozwiązywania i identyfikowania problemów z siecią Ethernet. Celem jest jak najszybsze rozwiązanie problemów z zasilaczem.

Problemy z siecią przewodowej najczęściej należą do jednego z trzech następujących typów:

  • Nie wykrywa braku połączenia sieciowego
  • Wykrywa połączenie sieciowe, ale okresowo je zrywa
  • Wykrywa połączenie sieciowe, ale działa ono z mniejszą prędkością

Dotyczy to następujących kart sieciowych firmy Dell:

  • Adapter wieloportowy Dell 6-w-1 USB-C DA305
  • Adapter Dell Pro 7 w 1 USB-C Travel Hub DA310

Ursache

Zidentyfikuj główną przyczynę problemów z siecią przewodową, wykonując następujące czynności.

Lösung

Czynności rozwiązywania problemu:

  1. Odłącz oba końca kabla sieciowego. Czy są widoczne uszkodzenia? (Kabla, złącza RJ45 na dowolnym końcu kabla lub jednego z portów Ethernet, do których kabel jest podłączony).

    • Tak, widoczne są uszkodzenia. Wymień uszkodzoną część.

    • Nie, nie ma widocznych uszkodzeń. Podłącz ponownie kabel sieciowy i kontynuuj rozwiązywanie problemów.

  2. Czy przy podłączonym sieciowym na obu końcach diody LED stanu łącza świecą ? (Diody LED znajdują się na portach Ethernet, z którymi łączy się kabel sieciowy na obu końcach).

    • Tak, diody LED świecą. Wykryto połączenie. Przejdź do następnego etapu rozwiązywania problemów.

    • Nie, diody LED się nie świecą. Nie wykryto połączenia. Przejdź do następnego etapu rozwiązywania problemów.

  3. Jeśli kabel sieciowy jest podłączony na obu końcach, sprawdź, czy poruszenie kabla podłączonego do jednego z portów sieciowych wpływa na problem. Czy problem zmienia się, czy połączenie zostaje zerwane lub czy ma to wpływ na diody LED połączenia sieciowego na portach Ethernet?

    • Tak, podczas przesuwania następują zmiany. Zamień kabel sieciowy na działający (sprawdzony) kabel i sprawdź, czy problem nadal występuje w przypadku dowolnego z portów Ethernet. Wymień element, którego dotyczy problem.

    • Nie, podczas przesuwania nie ma żadnych zmian. Przejdź do następnego etapu rozwiązywania problemów.

  4. Upewnij się, że na notebooku jest zainstalowany najnowszy system BIOS i sterowniki dla notebooka oraz zainstalowanego adaptera Dell DA305 lub DA310. Sprawdź, czy są one wyświetlane prawidłowo w Menedżerze urządzeń. (Dotyczy to także sterownika kontrolera Realtek Gigabit Ethernet ). Czy to zmienia problem widoczny na Twoim notebooku?

    • Tak, problem zmienia się lub znika. Wystąpił problem z oprogramowaniem lub problem został rozwiązany.

    • Nie, problem nie zmienia się. Przejdź do następnego etapu rozwiązywania problemów.

  5. Istnieje kilka wersji systemu BIOS, które zawierają LAN/GBE-Enabled/Disabled . Jeśli opcja ta jest dostępna w systemie BIOS, upewnij się, że jest ona włączona. Czy to powoduje zmianę występującego problemu?

    • Tak, problem znika. Problem jest rozwiązany.

    • Nie, problem nie zmienia się. Przejdź do następnego etapu rozwiązywania problemów.

  6. Wykluczono uszkodzenia, poluzowane połączenia i problemy z oprogramowaniem. Najszybszym sposobem na zidentyfikowanie problemu ze sprzętem jest wyeliminowanie części z równania:

    1. Czy istnieje inne urządzenie sieciowe (laptop/tablet/konsola do gier), do którego można podłączyć sieciowy? Pozwala to szybko zidentyfikować lub wykluczyć problem z kablem i źródłem sieciowym.

    2. Czy dostępny jest inny adapter Dell DA305 USB lub DA310 do przetestowania? Umożliwia to zidentyfikowanie lub wykluczenie problemu z adapterem Dell DA305 lub DA310.

  7. Jeśli problem nie ustąpi, istnieją cztery możliwe rozwiązania:

    • Zidentyfikowano problem ze źródłem sieciowym lub sieciowym. Aby rozwiązać ten problem, skontaktuj się z dostawcą usług internetowych (ISP) lub działem IT.

    • W systemie BIOS lub w jednym ze sterowników wymaganych dla adaptera Dell DA305 lub DA310 zidentyfikowano problem z oprogramowaniem. Skontaktuj się z działem pomocy technicznej firmy Dell, jeśli po aktualizacji do najnowszej dostępnej wersji oprogramowania występują problemy.

    • Zidentyfikowano problem z adapterem Dell DA305 lub DA310. Jeśli adapter jest objęty gwarancją i nie jest uszkodzony, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać informacje dotyczące rozwiązywania problemów w celu uzyskania dalszych informacji. (Po upływie okresu gwarancji połączenia są płatne).

    • Zidentyfikowano problem z portem USB Type-C notebooka, z którym łączy się adapter. Jeśli notebook jest objęty gwarancją, a port nie jest uszkodzony, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać informacje dotyczące rozwiązywania problemów w celu uzyskania dalszych informacji. (Po upływie okresu gwarancji połączenia są płatne).

Przydatne łącza:


Powrót do góry

Betroffene Produkte

Dell 6-in-1 USB-C Multiport Adapter - DA305, Dell Pro 7-in-1 USB-C Travel Hub DA310
Artikeleigenschaften
Artikelnummer: 000207367
Artikeltyp: Solution
Zuletzt geändert: 24 Sept. 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.