Linux Precision Tower, die neu gestartet oder fortgesetzt werden, lassen alle Bluetooth-Geräte fallen.

Zusammenfassung: Der folgende Artikel enthält Erläuterungen zum Verhalten von Bluetooth-Geräten mit verschiedenen Linux-Betriebssystemen auf Precision 5860 und 7960 Tower.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Das gekoppelte Bluetooth-Signal wird nicht wieder hergestellt, nachdem der Linux Precision Tower aus dem Ruhezustand reaktiviert oder neu gestartet wurde

 

Bei NutzerInnen mit einem Precision 5860 oder 7960 Tower mit Ubuntu oder Red Hat Linux kann ein Bluetooth-Kopplungsproblem auftreten. Gekoppelte Bluetooth-Geräte werden nach dem Beenden des Ruhemodus oder nach dem Neustart nicht wieder verbunden.

Gekoppelte Bluetooth-Geräte wie:

  • Ein mobiles Gerät (z. B.: Ihren Media Player, Ihr Tablet, Ihre Uhr oder Ihr Smartphone.)
  • Ein Audiogerät (z. B.: Ihre Kopfhörer, Ohrstöpsel, Lautsprecher oder Mikrofone.)
  • Ein Eingabegerät (z. B.: Tastatur, Maus, Trackball, Spielekonsole oder Joypad.)

Ursache

Gekoppelte Bluetooth-Geräte werden nach einem bestimmten Zeitraum der Inaktivität automatisch getrennt. Das Gerät entweder:

  • Zeitüberschreitung bei der Verbindung 
  • Schaltet sich aus
  • Wechselt in seinen eigenen Energiesparmodus

Lösung

Der Tower und die Peripheriegeräte funktionieren unter diesen Umständen wie erwartet. Dies ist bei einem Linux-Betriebssystem zu erwarten.

Führen Sie beim Neustart der Bluetooth-Verbindungen die folgenden Schritte aus:

  1. Warten Sie, bis der Tower das Linux-Betriebssystem gestartet hat.

  2. Aktivieren Sie die gekoppelten Bluetooth-Geräte oder schalten Sie sie ein.


Zurück zum Anfang

Betroffene Produkte

Precision 5860 Tower, Precision 7960 Tower
Artikeleigenschaften
Artikelnummer: 000214563
Artikeltyp: Solution
Zuletzt geändert: 04 Sept. 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.