NetWorker: Seit dem Upgrade auf 19.9 oder 19.10 gibt die Saveset-Abfrage kein Ergebnis zurück

Zusammenfassung: Seit dem Upgrade auf NetWorker 19.9 oder 19.10 gibt die Saveset-Suche keine Ergebnisse zurück.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die Saveset-Suche der NetWorker Management Console (NMC) gibt keine Ergebnisse zurück.

Screenshot der NMC-Saveset-Suche keine Ergebnisse

Ursache

Dieses Problem wurde gegenüber dem NetWorker-Engineering gemeldet.

Lösung

Eine Codekorrektur für dieses Problem ist für eine zukünftige NetWorker-Version geplant.

Problemumgehung:

  1. Löschen Sie beide Felder für Clone Retention Time oder ändern Sie die Werte in einen Bereich für die Savesets, die durchsucht werden.
  2. Führen Sie die Suche erneut aus.

Suchen nach Clone-Aufbewahrungsfeldern

 

Betroffene Produkte

NetWorker Family, NetWorker, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000224281
Artikeltyp: Solution
Zuletzt geändert: 22 Jan. 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.