PowerProtect: I backup di SQL App Agent hanno esito negativo con ABA0002 "Lockbox contains no entries"

Zusammenfassung: I backup del database Microsoft SQL Server hanno esito negativo con errore ABA0002, che indica un errore durante l'accesso al lockbox.

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Symptome

PowerProtect Data Manager per Microsoft Application Agent viene utilizzato per proteggere i database Microsoft SQL Server. I backup del database Microsoft SQL Server hanno esito negativo con ABA0002, indicando un errore durante l'accesso al lockbox.
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue.

The protection policy backup was unsuccessful because of an agent issue.

Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.

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The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.

Ursache

Le informazioni dell'archivio protetto agent.clb sono danneggiate. La root cause del danneggiamento non è nota.

Lösung

Rinominare il file lockbox agent.clb per ricreare il contenuto.

  1. Eseguire l'autenticazione sul client Microsoft Application Agent che ha riscontrato il sintomo.
  2. In Esplora risorse, individuare la directory del lockbox (C:\Program Files\DPSAPPS\common\lockbox).
  3. Rinominare l'esistente agents.clb in agents.clb.old.
  4. Riavviare il Dell VM Direct Agent utilizzando la console Servizi (services.msc).
  5. Avviare un backup SQL Agent di Microsoft Application Agent per ricreare il agents.clb Contenuto dell'archivio protetto.
Artikeleigenschaften
Artikelnummer: 000224362
Artikeltyp: Solution
Zuletzt geändert: 21 Nov. 2025
Version:  2
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