PowerProtect: SQL App Agent-Backups schlagen mit ABA0002 "Lockbox contains no entries" fehl

Zusammenfassung: Microsoft SQL Server-Datenbankbackups schlagen mit Fehler ABA0002 fehl, was auf einen Fehler beim Zugriff auf die Lockbox hinweist.

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Symptome

PowerProtect Data Manager für Microsoft Application Agent wird verwendet, um Microsoft SQL Server-Datenbanken zu schützen. Microsoft SQL Server-Datenbankbackups schlagen mit ABA0002 fehl, was auf einen Fehler beim Zugriff auf die Lockbox hinweist.
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue.

The protection policy backup was unsuccessful because of an agent issue.

Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.

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The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.

Ursache

Die agent.clb-Lockbox-Informationen sind beschädigt. Die Ursache für die Beschädigung ist nicht bekannt.

Lösung

Benennen Sie die Datei agent.clb Lockbox um, um den Inhalt neu zu erstellen.

  1. Authentifizieren Sie sich beim Microsoft Application Agent-Client, auf dem das Symptom auftritt.
  2. Navigieren Sie in Windows Explorer zum Lockbox-Verzeichnis. (C:\Program Files\DPSAPPS\common\lockbox).
  3. Umbenennen der vorhandenen agents.clb Datei nach agents.clb.old.
  4. Starten Sie den Dell VM Direct Agent Service über die Servicekonsole (services.msc).
  5. Starten Sie ein Microsoft Application Agent-SQL-Agent-Backup, um das agents.clb Lockbox-Inhalt.
Artikeleigenschaften
Artikelnummer: 000224362
Artikeltyp: Solution
Zuletzt geändert: 21 Nov. 2025
Version:  2
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