PowerProtect: Резервне копіювання SQL App Agent не дає результату ABA0002 "Lockbox не містить записів"

Zusammenfassung: Резервні копії баз даних Microsoft SQL Server не дають результату через помилку ABA0002, що свідчить про помилку при доступі до скриньки замків.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

PowerProtect Data Manager для Microsoft Application Agent використовується для захисту баз даних Microsoft SQL Server. Резервне копіювання баз даних Microsoft SQL Server не працює з ABA0002, що свідчить про помилку при доступі до скриньки замку.
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue.

The protection policy backup was unsuccessful because of an agent issue.

Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.

Read Less

The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.

Ursache

Інформація з lockbox agent.clb пошкоджена. Корінна причина корупції невідома.

Lösung

Перейменуйте файл lockbox agent.clb , щоб відновити вміст.

  1. Автентифікація у клієнті Microsoft Application Agent, який відчуває цей симптом.
  2. У Windows Explorer перейдіть до каталогу lockbox (C:\Program Files\DPSAPPS\common\lockbox).
  3. Перейменуйте існуючу agents.clb Подати на agents.clb.old.
  4. Перезапустіть Dell VM Direct Agent сервіс за допомогою консолі Services (services.msc).
  5. Почніть резервну копію SQL Agent Microsoft Application Agent, щоб відтворити agents.clb Контент із скриньками.
Artikeleigenschaften
Artikelnummer: 000224362
Artikeltyp: Solution
Zuletzt geändert: 21 Nov. 2025
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.