PowerProtect: Bereitstellung oder Aktualisierung der Reporting Engine auf 19.17 schlägt fehl

Zusammenfassung: Die Bereitstellung oder das Upgrade der PowerProtect Data Manager Reporting Engine auf die Reporting Engine 19.17 schlägt möglicherweise fehl.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die Bereitstellung einer neuen Reporting Engine oder das Upgrade auf 19.17.0-10 schlägt mit folgenden Fehlern fehl:

Node configuration failed.
Failed to start the report service.


Die folgenden Fehler werden gefunden in der /var/log/dellemc/reporting/reporting-service/reporting-service.logverwalten:

YYYY-MM-DD HH:MM:SS INFO [PID_IS_UNDEFINED] [main] [c.e.a.common.util.Util.isCertsConfigured(44)] -  Is certificates configured  false  

YYYY-MM-DD HH:MM:SS ERROR [PID_IS_UNDEFINED] [main] [c.e.c.s.CoreStartupApplication.init(44)] -  Not able to initialize services, missing required certificates. 


Der Reporting Node wurde mit drei DNS-Einträgen (Domain Name Server) konfiguriert. Bei der nslookup der IP-Adresse schlägt auf dem Reporting Node fehl mit:

ppdmreportengine:# nslookup 192.168.9.152

nslookup: parse of /etc/resolv.conf failed

Ursache

Der Zertifikaterstellungsprozess schlägt fehl, da der Reporting Node nicht in der Lage ist, eine nslookup der IP-Adresse des Reporting-Node. Für die Zertifizierungsgenerierung ist der vollständig qualifizierte Domainname (FQDN) erforderlich, der von der nslookup sind. Bei der nslookup Der Fehler wird aufgrund des Nameserver-Inhalts des /etc/resolv.conf zu verwenden. Anstatt separate Einträge für jeden Nameserver zu haben, wurden die sekundären und tertiären DNS-Einträge in einer Zeile zusammengeführt.

nameserver 192.168.9.100
nameserver 192.168.9.1,192.168.9.2

Lösung

Dieses Problem wurde in der PowerProtect Data Manager-Version 19.17.0-18 behoben. Installieren Sie die neueste Version von PowerProtect Data Manager, um das Symptom zu beheben. Die neuesten verfügbaren Versionen sind auf der Seite Treiber und Downloads für PowerProtect Data Manager verfügbar.


Um das Problem auf PowerProtect 19.17.0-10 zu umgehen, wenden Sie sich an den Dell Support, um Unterstützung zu erhalten oder weitere Fragen zu stellen.
Artikeleigenschaften
Artikelnummer: 000228160
Artikeltyp: Solution
Zuletzt geändert: 20 Jan. 2026
Version:  2
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