Data Domain: Unidad de nube en estado desconectado debido a un error de conexión SSL

Zusammenfassung: En este artículo, se explica cómo resolver cuando la unidad de nube se encuentra en estado desconectado.

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Symptome

La unidad de nube está en estado desconectado debido a un error de conexión SSL.

ddfs.info:
Error:

list_bucket failed for profile <profile_name> with err 5341: SSL connect error.
 
# alert show current
Id      Post Time                  Severity   Class      Object                Message
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m0-13   Mon Oct 14 18:25:10 2024   CRITICAL   Cloud      CloudUnit=AzurePLZ2   EVT-CLOUD-00001: Unable to access provider for cloud unit <cloud unit>
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Ursache

Hubo un problema con una operación de SSL.

Asegúrese de tener el certificado correcto para el proveedor de servicio en la nube importado en DD.

La dirección del punto de conexión de nube no tiene una dirección IP pública fija. La dirección IP cambia con el tiempo por razones de seguridad.
Si la configuración del firewall se realiza para conectarse al terminal del proveedor de servicio en la nube mediante la dirección IP, cuando se cambia la dirección IP, Data Domain no puede acceder al terminal.

 

Lösung

  • Configure un terminal de nube en el firewall mediante FQDN en lugar de confiar en la dirección IP.
  • DNS resuelve el FQDN en la dirección IP actual o en la dirección IP modificada.
  • Si la configuración de FQDN no se puede realizar en el lado del cliente, el firewall actualiza periódicamente las reglas de firewall para incluir los rangos de IP actuales para la conectividad del terminal.
Nota: No se recomienda confiar en la dirección IP para los terminales de almacenamiento de nube debido a su naturaleza dinámica. Es mejor usar el FQDN e implementar los mecanismos de autenticación y autorización adecuados para un acceso seguro.

 

Betroffene Produkte

Data Domain
Artikeleigenschaften
Artikelnummer: 000250557
Artikeltyp: Solution
Zuletzt geändert: 20 Jan. 2025
Version:  2
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