Avamar:VMイメージのバックアップがコード10014で失敗する

Zusammenfassung: 以前取得した参照バックアップの破損が原因で、VMイメージのバックアップがコード10014で失敗する

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome



ログには、次のようなエラーが表示されていました。
>2020-03-23 08:29:40 avvcbimage Info <14698>: submitting pax container change block extents: >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG0010] pax_container::beginfile(virtdisk-flat.vmdk) returned problem:32 >2020-03-23 08:29:40 avvcbimage Info <9772>: Starting graceful (staged) termination, openPaxFile returned error (wrap-up stage) >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG1003] Backup of [AVAMAR_AVAMAR_AVAMAR_AVAMAR_ AVAMAR-12] AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)/AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)_2.vmdk failed >2020-03-23 08:29:40 avvcbimage Info <16041>: VDDK:VixDiskLib: VixDiskLib_Close: Close disk. >2020-03-23 08:30:27 avvcbimage Info <6033>: Begin STDERR from run-at-end: curl: (35) error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol Use of uninitialized value $availableversion in concatenation (.) or string at /usr/local/avamarclient/etc/scripts/proxymountclient.pl line 284. 
After further investigation found the problem with labelnum taken from previous backup that is corrupted and causing the failure:
2020-03-27 10:30:41 avvcbimage Info <11986>: Changed block tracking is engaged for this VM 2020-03-27 10:30:41 avvcbimage Info <11987>: Reference backup is #713 captured on 2020-02-29 23:34:26 2020-03-27 10:30:41 avvcbimage Info <14680>: A reference to a valid prior backup is available so this will be an incremental. 
 

Ursache

破損した参照バックアップ番号が原因でバックアップに失敗します。

Lösung

この問題を解決するための回避策を次に示します。
  • CBTを無効にして、フル バックアップを行います。
  • CBTを再度有効にして、増分バックアップも正常に動作していることを確認します。

 

Betroffene Produkte

Avamar

Produkte

Avamar
Artikeleigenschaften
Artikelnummer: 000069322
Artikeltyp: Solution
Zuletzt geändert: 17 Dez. 2025
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.