Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Windows 10: Aplikace Nastavení se neotevře nebo se zobrazí a okamžitě se zavře

Zusammenfassung: Tento článek řeší problém, kdy se aplikace Nastavení neotevře nebo se zobrazí a okamžitě se zavře v operačním systému Windows 10.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

 

V systému Windows 10 nelze otevřít aplikaci Nastavení

 

Společnost Microsoft tento problém identifikovala jako nově vznikající problém 6619 a 67758.

Nástroj Fixit pro opravu tohoto problému však již není k dispozici ke stažení, protože společnost Microsoft nástroj Fixit již nepodporuje.

Společnost Microsoft očekává, že místo toho použijete poradce při potížích se systémem Windows 10. Uživatelé, kteří však nemohou otevřít aplikaci Nastavení, mohou mít potíže se spuštěním poradce při potížích se systémem Windows 10.


Ursache

Jedná se o nejběžnější problém počítačů, které uživatelé upgradovali na systém Windows 10 ze staršího operačního systému Windows (například Windows 7, 8 nebo 8.1).


Lösung

 

POZNÁMKA: Abyste mohli použít následující kroky při odstraňování problémů, musíte mít v počítači oprávnění správce.
 

Níže je uvedeno několik možných řešení tohoto problému:

  1. Pokuste se otevřít aplikaci Nastavení pomocí následujících metod:

    • Klikněte na ikonu Start a vyberte možnost Nastavení.

    • Klikněte na ikonu Start, zadejte Nastavení a vyberte patřičnou aplikaci ze seznamu.

    • Pravým tlačítkem myši klikněte na ikonu Start a v nabídce vyberte možnost Nastavení.

    • Současně stiskněte klávesy Windows a I.

    • Současným stisknutím klávesy Windows a R otevřete okno Spustit, do kterého zadejte výraz ms-settings: a stiskněte tlačítko OK.

    • Spusťte Příkazový řádek nebo prostředí PowerShell s oprávněními správce, zadejte příkaz start ms-settings: a stiskněte Enter.

    • Klikněte na ikonu Centra akcí na hlavním panelu a poté klikněte na možnost Všechna nastavení.

POZNÁMKA: Máte přístup k aplikaci rozhraní příkazového řádku (CLI) v systému Windows 10. Tato funkce se v závislosti na verzi systému Windows 10 nazývá buď Příkazový řádek, nebo prostředí PowerShell. K otevření rozhraní příkazového řádku s oprávněními správce můžete použít jeden z následujících příkazů:
  • Můžete otevřít nabídku Start a v seznamu aplikací kliknout pravým tlačítkem myši na ikonu příkazového řádku nebo prostředí PowerShell a vybrat možnost Otevřít jako správce.
  • Místní nabídku můžete otevřít kliknutím pravým tlačítkem myši na ikonu nabídky Start. Poté v zobrazené nabídce klikněte pravým tlačítkem myši na příkazový řádek nebo prostředí PowerShell. Znovu vyberte možnost Otevřít jako správce.
  • Současným stisknutím klávesy Windows a R otevřete okno Spustit. Zadejte příkaz cmd a poté současně stiskněte klávesy Ctrl, Shift a Enter, čímž spustíte příkaz jako správce.
 
  1. Fungovala některá z uvedených metod?

    1. Pokud je některý z výše uvedených kroků úspěšný, vyberte možnost Aktualizace a zabezpečení a poté položku Odstranit potíže. Vyhledejte v seznamu poradce při potížích, který řeší váš konkrétní problém.

    2. Pokud stále nemůžete otevřít Nastavení, pokračujte dalším krokem.

  2. Spusťte v operačním systému nástroj System File Check. Spusťte Příkazový řádek nebo prostředí Powershell s oprávněními správce, zadejte příkaz sfc /scannow a stiskněte klávesu Enter. Po dokončení kontroly souborů se pokuste otevřít Nastavení.

  3. Stáhněte si a spusťte Poradce při potížích se službou Windows UpdateTento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies

  4. Přeinstalujte aplikaci Nastavení. Spusťte Příkazový řádek nebo prostředí Powershell s oprávněními správce, zadejte následující příkaz a stiskněte klávesu Enter. Tato akce by měla znovu zaregistrovat a přeinstalovat všechny aplikace systému Windows 10.

    Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  5. Přihlaste se jako jiný uživatel s oprávněním správce. Pokud v tomto účtu můžete otevřít aplikaci Nastavení, vytvořte si nový uživatelský účet a starý účet odstraňte.

  6. Pokud žádné z předchozích řešení problém nevyřešilo, přeinstalujte operační systém.

POZNÁMKA: Pokud projdete výše uvedenými kroky a problém vyřešíte, ale následné aktualizace systému Windows problém opět způsobí, měli byste zvážit zakázání služby Windows Update, dokud neodhalíte problémovou aktualizaci nebo dokud společnost Microsoft nevydá aktualizaci, která problém vyřeší.
 

Weitere Informationen

Ikona Windows
Další informace a podporu pro operační systémy Windows naleznete na naší webové stránce:


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, Německa, ČínyJaponska. Server ani úložiště nejsou k dispozici.

Artikeleigenschaften


Betroffenes Produkt

Desktops & All-in-Ones, Laptops, Tablets

Letztes Veröffentlichungsdatum

28 Juli 2023

Version

9

Artikeltyp

Solution