Windows kan inte verifiera Dell Optimizer-drivrutinen under installationen

Zusammenfassung: Den här artikeln innehåller information om hur du löser en säkerhetsvarning om att det inte går att verifiera en drivrutin som installeras av Dell Optimizer.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Berörda produkter:

  • SupportAssist
  • Dell Precision Optimizer

Ursache

När du installerar Dell Precision Optimizer kan ett Windows-säkerhetsmeddelande varna drivrutinens programvara.

Windows-säkerhetsmeddelande
Bild 1: (Endast på engelska) Windows-säkerhetsmeddelande

Det här felet beror på ett felmatchningsfel för Dell Data Vault-drivrutinen mellan Dell SupportAssist och Dell Precision Optimizer.

Lösung

Om det här felet visas under installationen av Dell Precision Optimizer klickar du på Installera inte den här drivrutinen. Dell Precision Optimizer körs med SupportAssist Dell Data Vault-drivrutinen.

Om du ändå klickar på Installera den här drivrutinen kan datorn få en blå skärm på grund av att Dell Data Vault-drivrutinens versionsberoenden finns i SupportAssist.

Så här åtgärdar du blåskärmsproblem:

  1. Starta i Windows felsäkert läge.
  2. Högerklicka på Windows Start-meny och klicka sedan på Appar och funktioner.
  3. Klicka på Avinstallera i Dell SupportAssist.
  4. När du har tagit bort SupportAssist klickar du på Avinstallera på Dell Precision Optimizer.
  5. Starta om datorn.
  6. Installera SupportAssist.
  1. Installera Dell Precision Optimizer.
    • När du får Windows-säkerhetsvarningen klickar du på Installera inte den här drivrutinen.
Obs! Om du vill ladda ner Dell Precision Optimizer väljer du din Precision-modell och klickar sedan på Drivrutiner och hämtningsbara filer.

Betroffene Produkte

SupportAssist, Dell Precision Optimizer
Artikeleigenschaften
Artikelnummer: 000187096
Artikeltyp: Solution
Zuletzt geändert: 07 Mai 2024
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.